• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Initial fade in of sequence pixelated - corrects itself when fade in complete.

New Here ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

Hi all,

 

I have a 40 minute sequence which, when I export in full, repeatedly exports the initial first fade-in at the beginning as a pixelated and dragged-out visual. It looks like what you'd expect from a very low bitrate. When the fade in is complete (it lasts only a few seconds), however, the image returns to regular, and perfectly fine, high quality for the rest of the entire export. It is only here at the first fade-in there is any issue.

 

The issue seemed to begin when I changed the sequence frame rate from 24 to 25fps. The footage is 25fps, and this particular clip at the beginning is 100fps slowed 50%. What is strange, however, is that when I export the fade-in by itself, or even include the minutes after it, there is no problem. It only seems to happen when I export the full sequence. 

 

Sequence settings:

 

3840x1634, square pixels, 25fps, Progressive, the preview render format for most of the time was GoPro cineform, but I have changed it in various fix attempts.

 

Things I have tried so far:

 

1. I have tried exporting at different bitrate qualities, but the problem persists regardless of bitrate settings.
2. I have tried software and hardware encoding.

3. I have tried exporting in Premiere Pro and Media Encoder

4. I have tried clearing the preview files, media cache, peak files, etc.

5. I have tried changing the preview format and codec.

6. I have tried exporting the first fade in by itself, reinserting it into the sequence, and then exporting the sequence in full.

7. I have tried insterting a black graphic over the beginning and fading out of that, instead of the fade in.

8. I have tried copying the timeline into a new sequence.

9. I have tried exporting to different formats, including Quicktime.

 

Any help at all would be greatly appreciated. Thanks.

 

 

TOPICS
Error or problem , Export

Views

701

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

Turn off Composite in Linear color in the sequence settings. See how that goes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

Thanks Ann, I will try that now.

 

I found out today that if I do a VBR 1 pass there is no issue, but if I do VBR 2 pass there is. I don't know if that could be useful information.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

Try turning off Hardware encoding in the export settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

Hardware encoding is turned off. 

 

Unfortunately the issue persits after turning off Composite in Linear color in the sequence settings, too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

you might try smart rendering

https://community.adobe.com/t5/premiere-pro-discussions/faq-what-is-smart-rendering/td-p/10648488

At least you'll hopefully see what's going on BEFORE you do a lengthy export.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

You posted this:

6. I have tried exporting the first fade in by itself, reinserting it into the sequence, and then exporting the sequence in full.

 

... this indicates that there is nothing wrong with the fade itself (from Premiere Pro) but it's tied to the codec you are encoding to and the settings you are using.

The fact that when you placed a fully rendered clip with the fade built in and it still pixelates when re-encoded pretty much absolves Premiere Pro as the source of the problem.

So VBR 2 pass is your culprit. Stay with VBR 1-pass and maybe up your data rate slightly. The results should be comparable to 2-pass anyway.

 

One other thing - your clip dimensions of 3840x1634. 1634 is not divisible by 8 (or 4 or 16) to a round number. In the past some codecs have issues with encoding to these odd dimensions. They like pixel ratios to be able to be evenly broken down into square groups of pixels.

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

Hi Steve,

 

I agree - I think it's definetly something that is happening in the encoding process. When I exported the full sequence as VBR 1 pass there was no issue.

 

What is strange, is that when I export the fade in by itself, using VBR 2 pass, there is no problem. It's only when I export the full sequence.

 

And, when I exported the full sequence using VBR 2 pass in the past, before I changed the frame rate of the sequence from 24 to 25, there was no issue then, either.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

Only other thing I can think of ...

try changing the 'Key Frame Distance' under 'Advanced Settings'. It looks like 90 and 72 are the most common Key Frame Distance settings. I'd be interested to know if going lower makes any difference.

 

Sorry, not really any help here and it's painful that everytime you run a test you have to re-encode a 40 minute program! But good luck.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2023 May 23, 2023

Copy link to clipboard

Copied

LATEST

Hi! Did you manage to solve this problem? I ask because I faced the same thing :((

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines