issues with multi-camera video 'disappearing' in premiere and after effects

Community Beginner ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

I usually avoid the Multicam feature because I've had issues with it in the past, but the client sent it to me in that format so I opted to continue using the tool. Now, many days of work later, on a very complex edit, I'm discovering that Multicam edits don't import to after-effects without serious issues (they come in as nested compositions without in or out points; ie. no visible video on the master comp and no edits on the nested comps). As a workaround, I went back to premiere to "flatten" the Multicam footage. This action resulted in many clips 'disappearing' (turning black), especially if they had the "crop" effect applied. As a workaround, I'm using Match Frame to place a new copy of each clip above the original, flattening the new clip, then copying over effects from the old clip, then deleting the old clip. This is very tedious, but not insurmountable. I wonder if anyone else has encountered this issue? 

I'll be avoiding the Multicam feature, again, going forward. 

TOPICS
Editing , Effects and Titles , Error or problem , Import

Views

570

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

FWIW: I really like the multicam feature. I wouldn't bring anything to AE with that however. I'd flatten first and do everything I needed in AE, and export out a ProRes file. It sounds like you might have selected the whole sequence an used 'flatten' on that. I've never done it that way, I'd only flatten what I need.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Hi MyerPj. Thanks for the response and insight. After a bit more work it has become clear that I was dealing with two bugs. First, as you advised, Multicam clips from Premiere don't function properly in AE. Second, the "crop" effect in Premiere doesn't function properly if sent with a clip to AE. My project involved an immense amount of split-screens so I relied heavily on the "crop" effect in Premiere. My hope was to take the entire edit into AE to finesse the split-screen transitions. Even with footage flattened, the crop effect caused an error on import to AE. The only workaround was to remove the crop effect and recreate split screens and transitions in AE.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

For me, anything that I can do in AE I do, because I like the way it works better. So, if I'm doing something I think needs AE finesse I would plan on taking that to AE for as much as I could do. For sure I don't bring effects from PP to AE. Sometimes in PP if I have a clip I've Warped or Time remapped I might export a ProRes for AE from PP. So, it's good that we learn new things. Hopefully chock it up to that. Thanks for the info! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Hi, I had the same issue. I also used to flatten the clip and it came back to normal. But it is not the best solution. The workaround that worked for me is the following: go into the nested multicam sequence and select all the clips on the same track you do not see. Then tright click > enable (basically disabling it), then again hit enable. It gives a boost to the sequence and from now it will show up properly. If the above does not work, try selecting all the clips, then move them up to the next track and back. It also helps. Adobe should mention why it happens though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Thanks for the tip! The "enable-disable" workaround fixed the problem for me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Just saw this bug for the first time but found a possible cause. I was having this issue with an instance of a multicam clip with a speed reverse applied. It flattened normally after removing the speed effect (which I then pasted onto the flattened clip). No other multicam clips in the sequence were affected. Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

LATEST

Yes, preview disappears. Not always, but I can't find rhyme nor reason. Unfortunately, I can't afford the time to work without multicam editing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines