• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lagging with 4k and 2k content

New Here ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

Hi my pc can't handle 2k and above resolutions in première pro. It's lagging when I try to play back the timeline. I'm like only trying to make cuts in 1 video track with 1 audio track and no effects added yet. 

I tried proxies and lowering the resolution in the program monitor. Nothing seem to work. If I google my specs I should be able to edit these kind of clips. At least that's what I think but reality shows differently. 

Anyone any ideas why this happens? Thank you in advance. 

my specs are: 

processor: AMD Ryzen 7 3700x 

ram: 32 gb 3200mhz 

gpu: sapphire Radeon rx 3700xt 

SSD internal: 1Tb 530/550 860 evo Samsung 

SSD external: 1Tb Samsung for the content itself

 

TOPICS
Editing , Hardware or GPU , Performance

Views

511

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Please let us know what the source of your clips is: was it recorded with a phone? If that is the case, you may be dealing with variable framerate footage and PPro does not tend to handle that very well. Please use Handbrake (www.handbrake.fr) to transcode the footage to a fixed framerate first.

 

Another bottleneck could be that the footage is recorded in a long GOP codec; mainly action cameras and drones are known for this. This means that a full frame is only recorded on a long Group-Of-Pictures, which means your system has to work very hard to decode the material, especially for editing purposes.

 

If it's hardware related: have you made sure / tried updating your GPU?

 

Please let us know if any of these solutions work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

FYI Handbrake will only output Long-GOP codecs. An alternative would be Shutter Encoder, which is also an FFMPEG GUI but lets you transcode to a multitude of other formats, so you could correct VFR and reencode to an intermediate codec at the same time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Are you still having trouble with this, Chi? Have you tried anything Richard suggested? Let us know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
10 hours ago 10 hours ago

Copy link to clipboard

Copied

The recording was made with OBS, it's a recording application. What I tried to do was record my monitor (gameplay) and a webcam simultaneously. So in the OBS application I recorded both gameplay and webcam together in a 1920 x 2160 pixels canvas. This gave me the possibility to record both in one big canvas. 

 

Then in PPro I opened a 1920 x 1080 sequence with the 1920 x 2160 clips cropped to 2 clips of 1920 x 1080 pixels above eachother on video 1 and video 2. This gave me the flexibility to play with both the gameplay and webcam footage individually and still have everything in high resolution. 

 

I removed the files because I couldn't get further back then. Maybe it was because of the vfr, the gameplay isn't constant in frames. I'll consider the vfr solution with handbrake and shutter encoder in future projects. 

 

thx for the tips

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
9 hours ago 9 hours ago

Copy link to clipboard

Copied

You're welcome. Reading your last reply convinces me that the odd sizing coupled with a VFR recording must have been the issue.

 

In my workstation I have 128GB of RAM, which seldom leads to a grinding halt of footage. Plus I use the practice of seperating program (C:) from data (D:) and temp files (F:) on 3 separate SSD's.

 

But transcoding first to an edit-friendly codec with VFR footage as source is always a good idea.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
9 hours ago 9 hours ago

Copy link to clipboard

Copied

LATEST

@Chi5C80  Make sure it's not infamous audio input issue: 

go  Preferences > Audio Hardware > Default Input => select "No Input"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines