Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Left audio only in timeline, but both left and right audio in source. Help?

New Here ,
Dec 24, 2018 Dec 24, 2018

Copy link to clipboard

Copied

In premiere, the audio file that I have is only playing from the left side. I have followed all of the YouTube videos on how to fix this, from modifying the audio channel to adding the "fill right audio with left" effect. After adding the effect, the audio file in the timeline still only plays from the left, but in the source it shows that both the left and right audio channels are filled. And when I play the audio file in the source window, it is playing from both the left and the right. So basically, in the timeline, I only get left audio, but the source shows both left and right. Any ideas on how to fix this or what I need to do to make both sides play in the timeline? Thanks!!

Views

14.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 25, 2018 Dec 25, 2018
Hi annsnelly,Sorry for your issue.You have mentioned that the source file has both left and right audio channels but the sequence has only one.Please check this article to check if the source audio channels are mapped correctly: Working with clips, channels, and tracks in Premiere Pro Also, create a new sequence with the clip. Select the media clip in the Project panel > Right Click > New Sequence from Clipand then check if the same issue occurs.Thanks,Shivangi

Likes

Translate

Translate
Adobe Employee ,
Dec 25, 2018 Dec 25, 2018

Copy link to clipboard

Copied

Hi annsnelly,

Sorry for your issue.

You have mentioned that the source file has both left and right audio channels but the sequence has only one.

Please check this article to check if the source audio channels are mapped correctly: Working with clips, channels, and tracks in Premiere Pro

Also, create a new sequence with the clip. Select the media clip in the Project panel > Right Click > New Sequence from Clip

and then check if the same issue occurs.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Hello, I'm having the same issue even after creating the sequence from clip. The audio plays out of both LEFT & RIGHT in the source window, but upon creating a new sequence from the clip, the audio in the clip (on the sequence) only plays on the Left channel. I can see when double-clicking the clip in the timeline that the audio mixer has all tracks panned LEFT. I must change the pan to 0 for each one. But even after doing this, the next clip I bring it does the same thing. Meanwhile, the Sequence audio mixer states that everything is center panned. This looks like a bug. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Not very helpful and not sure what your suggesting, this didn't work for me.

But I figured it out after a while. Try going into sequence settings, under audio change 'number of channels' to 2 if it says 1 and press OK. After this it work as normal, both left and right audio returned.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

This is just an incorrect answer. It's a bug to my sincere optinion.

It happened to me and I found out why/how/what.

Creating a multicam sequence - drag to the timeline; then external stereo audio, drag to the timeline: only left channel!!!

The other way round. Clear timeline.

Drag the audio source first into the timeline: stereo. Then the multicam sequence: cannot edit in multicam mode. Heeeyyyyy !! AND: dragging the audio into the timeline created an audio sequence in the project.

So clearing everything on the timeline;

Dragging the multicam sequence into the timeline, now the audio SEQUENCE into the timeline: Bingo! Multicam editing AND stereo.. BBIIIGGG SSIIGGHHH.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2020 Feb 16, 2020

Copy link to clipboard

Copied

I had the same problem! Solved it by closing the program and starting again. Audio came back on both side. Sorry for bad english

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

Restarting didn't help me. However, I edited my piece with left only. Then, when I was done I right-clicked that sequence in my project window and selected Make New Sequence From Clip. That did the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

This is most definitely a bug.  I can not seem to change any of my Audio settings to get my clips to play from both speakers.  I have tried everything.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

LATEST

I just had this issue, but I found that in my case, somehow under Effect Controls the audio on both tracks was panned to -100. I switched the second track to +100 and the issue was fixed! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines