Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Left & Right arrow not moving one frame at a time

Explorer ,
May 10, 2016 May 10, 2016

Copy link to clipboard

Copied

Hello,

I am fairly new at Premier Pro and I am coming from Avid's Media Composer.

Both, Premier Pro & Media Composer are installed in a PC running Windows 7 Professional

I tried using the left and/or right arrow on the keyboard to move one frame in either direction while in the Editing mode.

Although the timecode numbers displayed in blue change, neither the playhead nor the actual image changes.

No clue as to why not.

Suggestions are greatly aprecciated.

Thanks,

Bert

Views

41.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 14, 2017 Feb 14, 2017
Sorry for the late answer, but if your blue timecode is indicating a change in the timecode, perhaps you're in "audio time units" and not your typical frames, meaning you're moving left and right in milliseconds and not frames.This feature is turned on and off by going to the ☰ (timeline menu button to the right of the sequence's name) and toggling on/off the "Show Audio Time Units" feature. Hope this helps someone.

Likes

Translate

Translate
LEGEND ,
May 10, 2016 May 10, 2016

Copy link to clipboard

Copied

delgadob wrote:

I tried using the left and/or right arrow on the keyboard to move one frame in either direction while in the Editing mode.

Are you talking about making adjustments in the Trim mode, or just navigating on the timeline?

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 11, 2016 May 11, 2016

Copy link to clipboard

Copied

Hello,

I am trying to use the left and right arrows in Premier Pro's Editing mode.

I am trying to precisely move one, two or three frames in the Timeline

to find a very specific edit point.

Again, the blue time code numbers change, but neither the image on the

monitor nor the playback head move.

--

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 11, 2016 May 11, 2016

Copy link to clipboard

Copied

You have not accidentally changed the keyboard layout away from the default -- unlikely if timecode is incrementing/decrementing but worth checking.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 11, 2016 May 11, 2016

Copy link to clipboard

Copied

While I use a custom keyboard layout originating from FCP7, I do know that the keyboard commands for navigating 1 frame (L/R Arrows), Nudging Clips 1 frame, and Extending Edit points 1 frame are usually all DIFFERENT keyboard commands.

For example for me:

- Navigation is L/R arrows

- Clip nudge is CTRL + L/R arrows

- Extend edit is the brackets [ ] (and in these cases the edit points must be selected as opposed to a clip)

I have no idea what the default Premiere keyset is though (or Media Composer)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2016 May 11, 2016

Copy link to clipboard

Copied

I would like to know how to trim one frame at a time like you can in Avid Media Composer. I can't seem to figure it out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 11, 2016 May 11, 2016

Copy link to clipboard

Copied

Have an edit point selected with the Trim (red) or Ripple (yellow) tool and:

Ctrl-Left/Right Arrows (PC)

Option-Left/Right Arrows (Mac)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 13, 2016 May 13, 2016

Copy link to clipboard

Copied

I am just trying to move in the Timeline and trying to get to a specific

frame where I would need to do an edit, or cut the clip, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 16, 2016 May 16, 2016

Copy link to clipboard

Copied

Hover over your navigation buttons in the Source and Program monitors to see what the current shortcuts are.

navi.jpg

Else try the Shuttle/Jog controls

Hold K and tap J or L  for previous or next frame

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2017 Feb 14, 2017

Copy link to clipboard

Copied

Sorry for the late answer, but if your blue timecode is indicating a change in the timecode, perhaps you're in "audio time units" and not your typical frames, meaning you're moving left and right in milliseconds and not frames.

This feature is turned on and off by going to the ☰ (timeline menu button to the right of the sequence's name) and toggling on/off the "Show Audio Time Units" feature. Hope this helps someone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2017 May 28, 2017

Copy link to clipboard

Copied

Hello, there! I had the same problem as OP. I was worried that it was not answered, until I saw your response. Not sure if it worked for OP a year ago, but it certainly fixed my issue. Thank you so much, jkahlmann! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

Thanks for this tip!  It fixed my problem - and initially I shared OP's question, until noting the "thousandth" place on the playhead position indicator; found this post after my search included "milliseconds".  Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

you're the BEST! thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

YES!!  This was exactly the solution!  Thank you for taking the time to post, much appreciated.  Brilliant.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Thank you soo much you are a hero

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

@jkahlmann  - thank you. You are a legend.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Thank you!! This worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

LATEST

This answer saved my life!!! was so frustrated!!!!! I dont even know how it happened, but thank you kind stranger!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2018 Dec 12, 2018

Copy link to clipboard

Copied

THANK YOU! saved a ton of time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Thanks. I did some crazy fast mouse move and it selected that before I even realized what happened. So, clicked on that icon, saw the thing you were talking about, and now I'm back to scrubbing frame by frame. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

Thank you so much man, I've had a problem with this for a couple of days and I really needed to fix it, thanks again you're my hero.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

Thank you jkahlmann.
This worked perfectly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Arrows do not function when in the Track window - when you click on the Program window arrow keys should work as expected.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

When you say 'Track window' to you mean the timeline? I didn't see anyone ask about a track window, so I'm not sure what you are referring to? If it's the timeline window, (which holds sequences and the tracks they contain) then indeed the arrows work very well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Check to see if your sequence settings frame rate matches with the footages frame rate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2