Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lumetri color missing in effect controls

Community Beginner ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

Since my latest update of Premiere Pro I seem to be missing the Lumetri Color effects in my Effect Controls panel. Any way to get this back? I've got footage in an existing edit which has Lumetri applied which I just want to copy as I always have done. But all of the sudden it's not there anymore and I can clearly see the footage of the existing edit is graded.

Any ideas?

Screenshot.jpg

Views

2.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 04, 2019 Jan 04, 2019
It's fixed. I have no idea how, but suddenly the lumetri color effects are showing up! Case close.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

You have to apply the lumetri effect to a clip first in order to see it in the ECP.

Go to the top bar and hit COLOR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

The Lumetri Effects ARE applied to the clip but not showing in the Effect Controls panel. That's the problem... I can't copy applied lumetri colors because they're not showing in the Effect Controls...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

It's fixed. I have no idea how, but suddenly the lumetri color effects are showing up! Case close.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

I have the same issue and can't figure out how to fix it. I am in the middle of a project. I applied my first pass of color correction, exported the video for review, and received feedback. Now, three days later I open the project. The video is clearly color corrected. But when I click on any clip lumetri color does not appear in the effects control panel. When I enter the lumetri panel it says there is no color correction yet for that clip. No curve adjustments, no colorwheel adjustments. Yet there clearly is! And if I delete the clip and bring it onto the timeline again, now there is no color correction, as you would expect.

 

So Premiere is reading the lumetri adjustments, but saying that none have been done and not allowing me to alter them in any way.

 

Any ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

I have the same problem this morning with the Lumetri FX that were applied last week not showing up in the controls on every instance of one long interview shot. All the other Lumetri FX are still showing up in Effect Controls fine. I can't copy/paste the color correction onto new clips from the same interview.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines