Lumetri color not working

New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

All of a sudden lumetri color stopped working. I have to manually select lumetri from the drop-down menu and then it'll add. but it's irritating for big projects having many clips on it. I'm attaching the screenshot here.
thanks in advance.

TOPICS
Editing , Effects and Titles , Error or problem , Freeze or hang , How to , Import , User interface or workspaces

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

What do you mean by 'Stopped working'?

 

If you go to the Color tab in PPro, as soon as you change one of the parameters (e.g. exposure), the Lumetri Color Effect is added automatically to the clip.

 

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

i've attached the screenshots of the problem I'm facing. please check the attachments.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

I sort of get your problem. Now, have you tried my solution?

 

Open up the the Color tab and, with the clip of your choice selected, start changing one of the parameters. Lumetri will be added automatically to the clip as an effect.

 

Once I have a base grade I often copy/paste the Lumetri effect from one clip to the next and then finetune parameters. You can even create an Effect Preset which you can then drag & drop to any clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

The problem is every time I've to add it from the dropdown menu. I know copy-paste can give me a solution but it's not that easy like it was earlier. like earlier, if the lumetri panel is open in the workflow, If I adjust anything on the lumetri panel, the effect will automatically work on that particular clip. but now it's not happening.

also, my adjustment layer isn't working at all. it's grayed out. it's showing like this attachment. that's the other main issue I'm facing right now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

I am running PPo 2022 and I just finished the color grading of all the clips in the video for an underwater film and then all my color grading was not applied. I went to the Lumetri color panel and tried things like making the saturation zero or setting the max exposure to see if I could see a change. Nothing. Completely unresponsive. This is an HDR video

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Silly question here. Are you looking at the Source Monitor or the Program Monitor?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

I am looking at the Program monitor ( the mac display time line). All the settings I had made for color grading are there but only the source video clip is rendering on the timeline. Even if I change the saturation to zero on a clip nothing happens on the timeline. This is a brand new mostly loaded MacBook Pro M1 Max. I am running in Rosetta due to other problems with Premier Pro and Apple Silcon. If I take the project over to my Intel IMac I experience the same problem. If I bring up the previous project I worked on I can make all these adjustments. So, it is something to do with the project itself. I don't know what it is. I have been editing the video for the last 2 days and then poof something happened to cause this problem. So, I am stuck.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

See if creating a brand-new, empty project and then importing the problem project into the new one helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

I found that if I imported the sequence, aside from a couple really brigh clips it worked great. I can work with this. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2022 May 28, 2022

Copy link to clipboard

Copied

You're welcome! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

So,  a new wrinkle. I have a working video and I brought the project over from my Inel IMac to my M1 Max Silicon version and opened the project. Immediately all the Lumetri color corrections were not applied on the time line and when I try to adjust things like saturation nothing happens. This is bizarre. The project should work across both platforms. Any idea how to fix this? I have been trying to work with Premier Pro on my new M1 Pro machine and there are just too many problems to count. I am trying to help Adobe get there becuase I would like to use this brand new $5k computer which at the moment is a boat anchor because of the problems. I reported this one here as we had discussion going on this topic.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

LATEST

I recommend that one of the first things one should try when moving a working project between versions and/or platforms, and the project suddenly stops working, is to create a new, empty project and import the old one into it. You imported a sequence into a new project and got it mostly working, but this may need the whole project imported.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2022 May 28, 2022

Copy link to clipboard

Copied

" ... aside from a couple really bright clips ... "

 

Check to see if those are HLG ... if so, in the Project panel bin, right-click/Modify/Interpret Footage, and set the Override option to Rec.709.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines