Locked

'Maintain Audio Pitch' in Speed/Duration causes Audio Glitch

New Here ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Hello. 

I'm having a hard time with Adobe Premiere Pro 15.4.

When I change the Speed/Duration of an audio track (MP3, 48 kHz) and check Maintain Audio Pitch, I frequently get a moment of louder audio immediately following the edit point. This is very frustrating…

 

Workarounds I tried:

  • adding additional frames and…

  • adding fades at the beginning of the audio, but the problem remains.

 

I also tried to…

  • Convert the audio to WAV

  • Remove all attributes, effects from audio clips

  • Render audio clips (and everything else)

  • Nest audio clips

  • Export everything

 

Please help!

TOPICS
Audio , Editing , Error or problem

Views

237

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Hi julianmark,

 

We're sorry to hear about this. Are you experiencing this with any specific media/project or all of them? Also, have you tried the latest version of Premiere Pro & checked if it's working properly?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

 Are you experiencing this with any specific media/project or all of them?

I can reproduce the exact same problem with an entirely new project and different audio files. As soon as I change Speed/Duration and check Maintain Audio Pitch, the glitch appears.

 

Also, have you tried the latest version of Premiere Pro & checked if it's working properly?

I just updated from 15.4 to 22.2 and nothing changed.

 

Also, I just noticed that the glitch disappears when speed up the clip (and don't use 'Maintain Audio Pitch'), then add the 'Pitch Shifter' effect to the audio and change the pitch manually using that effect. But I would have to manually adjust almost hundreds of clips to different pitches, so that can't be a solution…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Finally, I've been able not to find a fix, but a workaround. Hope this helps someone, too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

I have the same problem, any solution? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

Is it possible that the transition timings set in preferences are not right, or too short?

Transitions are by default often too long or too short.

Look at Edit/Preferences/Timeline and check the video and audio transitions.

Experimentation may be necessary to get your ideal setup.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines