Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Markers Nightmare

Participant ,
Aug 29, 2018 Aug 29, 2018

Copy link to clipboard

Copied

Working in Premiere Pro 2017.1.2. In a studio that keeps all of the machines on the same version.

A quick google will return threads from 2014, 2015, 2016, 2017, 2018 about disappearing markers.

Here is a thread regarding CC 2018: CC2018: Markers Disappeared...

Markers disappear. It's been a consistent problem in Premiere. Each time we are told to file bug reports. It's never fixed. It breaks between updates. I can't speak for other editors, but when I'm editing between 10 - 17 hours a day, I don't have time to repeatedly log bug reports about a bug that has been around for years.

I'm currently editing a project that is a mix of multicam and merged clips.

Merged Clips - I spent a good chunk of an edit day, that the schedule simply does not allow me to make up, marking merged clips with chapter markers/descriptions. All of those markers are gone.

If I keep the clip open and drop it into a sequence, the marker is not on the clip. Am I not supposed to use merged clips? When choosing to sync external audio with video, is it reasonable to expect editors using Premiere to just to accept that markers don't function with merged clips?

Multicam markers - I can mark multicam clips in the source window but I cannot make the overlays display my marker notes in the source monitor. I have to drop the clip into a sequence to display the overlay. Why is the functionality crippled?

When I drop the multicam clip into the sequence, I can read the markers, but I cannot mark the clips themselves from inside a sequence.

I'm sure there are more issues with markers people are dealing with. I'd love people to compile any additional information.

This is a basic function of editing and Adobe continues to put out releases with broken functionality of markers. How does this get through QC before release and how is this not being solved in a timely manner? I'm not sure if 2018 has been fixed as I'm in a 2017 environment. As studios still haven't updated to 2018, I'd love to see a fix released for 2017 and 2018. Is this unreasonable?

Also, maybe the engineers should have a sticky on their whiteboard or wherever they check bugs to remind them to not forget markers when CC 2019 is released because this situation is absurd. Simply checking clips isn't a thorough check. Maybe there should be a second sticky that says "remember to check multicam and merged clips." A third sticky could say "drop the clips into a sequence, can you mark the clips? do the marks stay?"

I'd love to file more bug reports but unfortunately I have to work.

Views

914

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 30, 2018 Aug 30, 2018
rlr,Provide this feedback on this site: Premiere Pro: Hot (2267 ideas) – Adobe video & audio apps That way, our developers can see it.Thanks, Kevin

Likes

Translate

Translate
Adobe Employee ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

rlr,

Provide this feedback on this site: Premiere Pro: Hot (2267 ideas) – Adobe video & audio apps

That way, our developers can see it.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Argh! Drafted a reply to this and forgot to hit "Add Reply." When I got back it crashed and did not save the reply. Oh, well. Here's a shorter version:

Thanks for the list of problems. I had not tried to test the merged clip issue. I see a subclip issue that I wonder if it is related to the merged clip:

BUGGG: Subclips sent to TL loose their markers!!! – Adobe video & audio apps

The disappearing sequence markers (introduced in, I think, 2018.1.0) was fixed in 2018.1.2. The issue of disappearing clip markers (and as you note, merged clips and multicam markers) is not fixed.

I could not replicate the merged clip issue using the following method. I don't doubt that its a problem, just looking for a way to test. I had a similar problem demonstrating the disappearing marker problem with regular clips, but eventually got it to "work." For this merged clip test, I used 2018.1.2, and when I could not demonstrate it there, I used 2017.1.4, which, other than dolby, is the same as 2017.1.2. I did not test the multicam issue.

I created a simple merged clip as follows: Add 2 clips to a sequence. Unlink video/audio. Position video clip 1 and audio clip 2. Merge clips.

I tested the marker issue. Open the merged clip in the source monitor. Add 2 markers with names and descriptions. From source monitor, insert to sequence. The markers remained.

Does the problem occur always, or intermittently?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

Yep the Adobe are the worst programs I've ever used. It's criminal to sell this stuff. So many glitches it's unusable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines