• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Mix down not appearing in create multi-camera source sequence

New Here ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

I'm trying to create a multi-camera source sequence with 1 audio file as the main and the mix down option on track channel is not appearing only the 1 is appearing. Can anyone help with this?

TOPICS
Editing , Error or problem

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

I can't tell in your screenshot but did you select the audio file as well as your video clips?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

LATEST

Yes I did and even selected only a few clips instead of all and still not giving me the mix down option 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines