Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


MOGRTs losing embedded video and showing colour bars

New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi - having a nightmare with some MOGRTs imported to Essential Graphics, which are losing their embedded video asset and just showing colour bars instead.  Any ideas why this might happen?

 

Files are coming from my designer who is on AE 2021.  I have both PR 2019 and PR 2022 installed (on Mac Mini M1) and both are doing the same behaviour (the PR 2019 ones are a version he has down-saved for that version).

 

Screenshot 2021-10-28 at 14.32.14.png

TOPICS
Effects and Titles

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I had the same problem if your designer did changes on it and shared it by Creative cloud ask him/her, to rename it and re-share it to you  and it should work. We had the same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

No, he just exported the MOGRTs and sent them to me by dropbox (a workflow that's worked fine in the past!)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines