Moving a clip is not visible in timeline.

Participant ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

Hi,

I hope I'm wording this problem correctly. I used to be able to click and drag a clip (or end points of a clip) and then move that on a timeline to see the result live while editing. Now I cannot see what happens when moving a clip (or dragging endpoints) until after I release the mouse click.

Here is another way of wording the problem.

I would click the mouse on a clip and then drag it on the timeline to a new position. During this I would see in real time the arrangement of the clip to make a choice about how far I want to move the clip. Now I cannot see the patch of the clip on the timeline. I need to release the clip to see the movement. This is annoying because the movements are not as precise. I have to drag the clips multiple times to see the result. This same problem goes for selecting in or out points of a clip on the timeline.

I cannot see any preferences to change the way I view movement of clips on the timeline.

This problem started with the new update a few days ago.

Thanks,

Jason

Views

14.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 08, 2021 May 08, 2021

Yes seen this too: deleted just the audio in the nested clips.

Likes

Translate

Translate
Community Beginner ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

When I put solve I was meaning I figure out what was causing the problem. 
You  do make a good point they really do need to fix it..it is B*S* we have to do this work around.. But the bottom line is that the workaround works and its not that difficult to do which is a good thing..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Agreed! Hopefully it is on Adobe's radar and they will get a fix in soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

We are looking into this.
This is likely related to audio waveform drawing.  Please try one of followings to workaround this issue.
- Disable the waveform drawing in timeline (at the timeline wrench icon > disable "Show Audio Waveform").
- Render Audio (Sequence menu > Render Audio)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Disable "Show Audio Waveform" does the trick.

No need to render audio.

 

Most of the time one needs the waveform to work with.

Opening nest and copying audio and putting that in the main timeline works for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Was having this issue when dragging subsequences into a new sequence when the audio had been processed in Audition.  Weirdly, I could see the very first subsequence visually when dropping on the timeline, but every subsequent dropped subsequence would not show up visually until I dropped it.

 

Disabling the waveform drawing in the timeline worked for me. Hopefully Adobe will incorporate a fix in the next release. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Why hasn't this been fixed yet? When you're paying £50 a month, you expect the developers to have some urgency.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

This is such a poor workaround, I need to see waveforms as I am editing a film, how is this a bug for so long? I am paying a lot of money for this software and it works sometimes and not others? It's poor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Only real solve would be switching to another Software like Resolve. Premiere was a meme in 2018 already and it only got worse... Paying for this crap feels like having a borderline disorder

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

yes, I've experienced this bug quite frustratingly many times. the workaround in the top comment fixes it, only nesting the footage and not the audio.

 

Ps... Adobe, please get this sorted! over 4 years on and we still dealing with this. It would be understandable if the subscription was as cheap as peanuts... blooming heck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Yes, I had this problem too. When will Adobe finally fix their programs?(

I also have same kinda problem, but I don't know how to fix this, maybe someone knows how do it:

When I add 9 files in my project, the top menu and... - Adobe Support Community - 12125708

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

Hey, I am also having the exact same issue. How did you fix it?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Try removing the audio track in all the nested clips in yout project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

The fix is now in the beta version.  If you are interested in, it’s available via Creative Cloud Desktop under “Beta apps” section.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Why not make a patch for 15.2.

My guess Beta V22 will not be released any time soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

The fix is in the 15.4 beta as well 🙂  You can install it via the "Other versions" menu.
OtherVersions.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I am not a fan of using a beta for my regular work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

For me it also worked just to reset the workspace (Window/Workspaces/Reset to Saved Layout) and "Zoom Out"(-)/ "Zoom In"(+) in the Sequence Window.

 

All the Best

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

I had this so often now. Its so cringy when u think about the pricetag...

Also the Program itself got quit slow (running it on Top-Tier Hardware).

But hold up, fixing it is actually easy. All u have to do is:

1. Unsubscribe from AdobeCC
1. Buy (Not subscribe) Davinci Resolve.

EZ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

Hey guys, I have had this issue as well. I tried everything else, but the thing that worked for me was freeing up some of my RAM. After I did that premiere was back to normal, and I didn't need to mess with any of my nested sequences. Hope this info helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

LATEST

Still experiencing this issue in 2022 and am just as frustrated as every other Adobe user in the comments. I need the waveform to edit, I can't just disable it to work around a bug that should have been fixed by now. It's tough to have any patience with the software with the amount of issues I feel like I'm constantly googling or finding workarounds for.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines