• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Multi Camera Program Layout Problem

Participant ,
May 05, 2024 May 05, 2024

Copy link to clipboard

Copied

flbreen_0-1714911284903.png

The problem is that I want 2 columns rather than the 3 shown here. I cannot figure out how the change the way the program window displays the camera angles.

TOPICS
Editing

Views

137

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 05, 2024 May 05, 2024

Copy link to clipboard

Copied

It's a default setting 3 to one row. Cannot change this.

Moving request to Idea Board.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 05, 2024 May 05, 2024

Copy link to clipboard

Copied

Why is 3 a default here? I have made several 4 camera setups and it comes out to 2 columns and 2 rows.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 05, 2024 May 05, 2024

Copy link to clipboard

Copied

Sorry you can have 2 by 2.

Did you start out with 4 cameras?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

It was always 4 video tracks. I may have had 5 audio tracks when I enabled multi-camera.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Just tested this 4 cameras and 1 extra audio track will trigger 3 in a row.

Maybe next time start with just the cameras and add the audio after multicam is enabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

LATEST

It was not the audio tracks that were causing the 3rd column. There was an empty 5th video track on top of the 4 filled video tracks that was causing the 3rd column. There were always only 4 filled audio tracks. I deleted a 5th empty audio track and that did not help. I deleted the empty 5th video track and the problem was solved. Thanks, you gave me the idea to delete tracks.

flbreen_0-1715142655349.png

flbreen_1-1715142727350.png

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines