My previews are playing in fast forward

New Here ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

So, I'm having major problems editing. I can import fine, and edit fine, but any clips I play in Premiere Pro are playing in fast forward with choppy audio. I've looked online, but it's really hard to find any results when the issue has to do with speed, all I get back are "How to speed up or slow down clips" but the clips are fine, after export things play normally, it's the actual Premiere Pro player that is the issue. The only people I've seen with this issue online seem to have fixed it in the Audio Hardware preferences, but none of them actually say what they did to fix it, and I haven't found anything in it that fixed it. (Switching from MME to ASIO seemed to fix the play speed, but then I had no audio at all)

My computer should have zero issues running... anything.

AMD A10-7700k Radeon R7, 10 compute cores 4C+6G 3.40GHZ

AMD Radeon R9 380 4GB

32 gigs of Ram

I really need to figure this out, video editing is a major part of my school assignments. Anyone have any suggestions. I've tried everything I can find.

TOPICS
Performance

Views

55.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 18, 2016 Nov 18, 2016
Don't know if you found a fix for this or not, but the solution my boss and I found was to go into the Preferences Edit>Preferences>Audio Hardware and change the default input from Digital Audio S/PDIF High definition audio device and change it to none. For some reason that fixed it for us. Clay

Likes

Translate

Translate
Explorer ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

4 years (and possibly four versions) later this fixed my issue! Thank you for saving my sanity!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

solution for me too...

4 years later.

 

Good job Adobe! (not...)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

I made an account to say thank you. You are a life saver!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

Yes this worked for me as well. Great work!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

THANK YOU SOO MUCH I WAS CRYING ALREADY. How is this a solution? this is so weird but it worked like heaven. thank you!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

yup,  that's the answer....thanks, 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

THANK YOU!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

your a lifesaver! this worked and happened to me just now for some odd reason! thank you for being so informative! bless you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

AGH! You are AMAZING! Why did this work?? I just updated to v15 because 14.9 was causing issues with choppy playback, but then I was met with new trouble with this crazy fastforwarded/choppy playback. So far it looks like your advice has solved my issue, but why? It seems like I keep running into issue after issue like this with the updates. Anyway, thank you for coming to the rescue for all of us! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Thank you so much this worked like a charm.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

This worked for me as well. Thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2021 Nov 27, 2021

Copy link to clipboard

Copied

LATEST

this worked for me too! thank  you, so random . 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2017 Nov 19, 2017

Copy link to clipboard

Copied

Thanks! This did it for me as well. I suspect this happens suddenly when the input source is offline. In my case, I have a Spark Blue USB microphone that was no longer being powered by the USB port (for whatever reason) but still showing up as a device in the drop-down menu. Changing it to none did the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2018 Sep 11, 2018

Copy link to clipboard

Copied

Also for me, I noticed I had a Gaming Headset plugged in(via a USB). As soon as I unplugged & relaunched everything worked normally without any change in settings.

Thanks for the help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

This didn't work for me.

I finally found a forum where this issue was discussed and the audio hardware change that's working for everyone else has not fixed this issue for me!

The clip is the same frame rate and codec as everything else in my project. Plays fine on quicktime and mac preview.

But when I bring it into Premiere, the picture plays fast-forward and audio plays normal.

I changed the audio hardware setting to No Input, re-started and problem persists.

I'm using Premiere CC 2019 and everything is updated...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 28, 2019 Nov 28, 2019

Copy link to clipboard

Copied

Same for me - ultra-fast footage, normal sound.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

Hey would just like to find out did you find a solution to this as I am experiencing the same problem 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

No, sorry.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Replying because this happened to me today and none of these fixes worked. It ended up being something to do with the proxy files I had made for the clip. I deleted the proxy folder and restarted, and now it's fine. I batch made the proxies and didn't need one for that clip anyway since it was onlt 1080p 60fps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

This happens to to me all the time, usually after rendering. It's ridiculous that this problem has been occurring since 2016 and has not even been acknowledged, yet alone fixed. 

If you close the program and reopen it will go back to normal but that isn't what I'm paying $30 a month for. Poor programming. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

This worked for me. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

i cant fix it!

I go to preferences- audio hardware and there is not option of digital audio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

As I was wondering how to fix it I wasn't able to find any solution online on how to fix it. Till later I just found one way. For me I have a MacBook Pro 2019, as how I did it is I just go to every clip and export it to 1080 on QuickTime. After you export it it should work perfectly normal on premier pro. If your not enjoying the quality or resolution on your video project then Idk what else to say.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

unable to find option of 'default input'. how i normal the fast forward music in preview mode in after effect CC 2019.Adobe-After-Effect-2019.PNGme

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

This worked for us too.  Thank you, thank you, thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines