Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Mysterious black line appears after render

Explorer ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Hi, I have been using PP for years and have never run into this before: a thin black line appears on the right-hand border of my video and I simply cannot make it go away. If I scale up the video, or move it to the right, it looks fine, but upon render, the line pops back in. I have double-checked all aspect ratio etc. It all squares up. This bit of video is a bit odd, 854x480 with a 1.0 aspect ratio, but even when I make a sequence using custom settings and put exactly the same values, the problem still occurs. Any ideas? Thanks

Views

9.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 15, 2017 Nov 15, 2017
MPEG needs dimensions evenly divisible by 8.  The horizontal dimension fails that.

Likes

Translate

Translate
Explorer ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Could this be linked to the video being downloaded from YouTube? Would this be some sort of copyright thing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Please post a screen shot of your Export Settings for review


Thanks

Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

MPEG needs dimensions evenly divisible by 8.  The horizontal dimension fails that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Bang on Jim. Indeed, when I scaled it up on a 720x1280 sequence it worked fine and no black band. Thanks a lot.  All the best

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

LATEST

That worked, but whaaaat the . . .? I guess I'll add this to my bag of workarounds. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines