Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


No Audio When Scrolling Through Timeline

New Here ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

Hello there Adobe Support Community!
I have a small little problem I hope you guys can help me fix.

When i scrolled through the timeline on Adobe Premiere before with the little marker, audio has played.

To clearify: When you scroll through the timeline with the marker, you get to hear what the audio sound like on that segment.

Now in recent times however, I can't hear a thing for some reson.

I belive I have turned off some sort of feature by accident, but I have no idea what feture it is!

It's not a major problem, but it is handy so I would like to know how to turn it on again,

I sencerly hope someone can find a solution for me.

TOPICS
Audio, How to, User interface or workspaces

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 18, 2019 Oct 18, 2019
Type Shift + S to see if you accidentally toggled off audio scrubbing. MtD

Likes

Translate

Translate
LEGEND ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

Type Shift + S to see if you accidentally toggled off audio scrubbing.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2019 Oct 19, 2019

Copy link to clipboard

Copied

Thank you so much for replying.

I tested this out and it was indeed the correct answer to my question.

Thanks for understanding my question and replying so qickly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

LATEST

Thank you! I had the same issue and this fixed it 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines