• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

One part of a sequence is pixelated only when I export the file

New Here ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

I am making a short film and using sequences to build out the final sequence. In one sequence there are about 5 clips that are coming out extremely pilxelated after I export. The bizarre thing is that the pixelation just kinda stops in the middle of one clip. I have tried "Scaling to Frame Size", this did nothing. I have tried creating a new sequence from the clip and replacing then entire sequence with a new one, this did nothing. 

 

I am exporting in format H.264 for YouTube. Here is a screen shot of my export settings.  Please help! I need to screen my film for an audience soon. Thanks

Jasmine38055188ggp0_0-1718404862676.png

Jasmine38055188ggp0_1-1718405120510.png

 

TOPICS
Editing , Export

Views

111

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

My first recommendation would be to export with a less compressed codec (e.g., ProRes 422, GoPro Cineform YUV 10-bit, or DNX HQ) and then convert this exported file to h.264 for YouTube.

If the pixelation persists, then I would need a bit more info:

  1. What kind of media are you using - codec, format and camera?
  2. It would also help to see a screenshot of your timeline where the pixelation is happening.


Cheers,
Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

Paul,

None of the alternatives for file type that you suggested are listed as options in the drop-down menu. I have included a screenshot of the menu. Can you suggest something else from these options?

I have also included a screen shot of the clips for the sequence that is pixelated. It starts around 00:00:14:23 and goes to 00:01:14:22 . Thank you for your help![cid:4ff9c801-2892-40fc-a2b1-22ed262e8832]

[cid:74f27177-88ed-460a-8593-90f5ae04f1d5]
[cid:7562135f-20fe-41a4-a9ba-39cc3e9a80a6]



Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

How to upload a screenshot in your reply:

AnnBens_0-1718731283863.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

In the Export window, click the Preset dropdown, and at the very bottom of the list, select More Presets.

 

Cheers,

Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

This did the trick thank you. Is there anything I should know to avoid this in the future? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

LATEST

To avoid pixelation in the future, keep in mind that exporting to a highly compressed format like h.264 can cause this issue, and it may help to export to a less compressed format first.

Another way to avoid this is to set your bitrate encoding to VBR, 2 pass. VBR stands for Variable Bit Rate, and with 2 passes, it will analyze your video before encoding to ensure that complex images get more bits for encoding than less complex images. This may be a preferred method as it will be faster and require less storage.

To do this, go to Export, and under Basic Video Settings, click More and scroll down to Bitrate Settings. There you can set Bitrate Encoding from VBR, 1 Pass to VBR, 2 pass.

Cheers,
Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines