• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Performance and hardware problem with Premiere Pro 2024

Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

I've upgraded from an older version of Prem Pro 23 to 2024 and now my drives are spinning constantly and everything is chugging. I'm just trying to do the most simple editing and when I move the playhead from one clip to the next on a timeline there's a several second delay before the preview shows an image from the clip I'm trying to edit. Playback seems ok, but sometimes I have to hit the spacebar five times before it actually begins to playback.

 

Since updating to PP 2024 I have update my OS to Sonoma 14.1.1 and applied some kind of video codec processing upgrade but all to no avail. 

 

I'm on iMac 2019 27" 3.6GHz 8-Core Intel Core i9 GFX: Radeon Pro 580X 8GB Memory: 32GB 2667 MHz DDR4

 

Mod note: title changed to reflect issue.

 

TOPICS
Crash , Error or problem , Freeze or hang , Hardware or GPU , Performance

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

Whoa, that's nuts, @defaultx3b9dkiyy7ry! It's only happened with 24.0? Is 23.xx still launching OK? Can you give us any other info? Like that codec update; sounds suspicious. Tell us more about these drives too. I hope we can help you! 

 

Thanks, 

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

So the problem seems to have magically gone away. Left my computer overnight and now disks are back to spinning a regular amount and the system is operating as smooth as I can hope for given my setup. I'm really not sure what caused the slowdown, but for those curious to know I'm running 2 Seagate Exos 7200RPM drives (1 is 14TB and the other is 18TB). There is footage from both drives connected to my current project file. Also for those asking the video codec update was something prompted by Apple once I upgraded my OS so I don't think it was suspicious in any way. Also, I only upgraded OS and subsequently codec after I repeatedly noticed problem of spinning drives and chugging performance of the program.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

AND NOW IT's back... I opened up a new sequence and it started chugging again. Drives spinnning constantly and very loudly...operations on the timeline are slowed. Admittedly I am dealing with a large project file with some large and long synced sequences that I am cutting down in the timeline. I also did not create proxies, but it has never been this much of a problem before

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

Hmm. Check out the Reset Options dialog box and reset preferences and delete media cache. See if that helps.

 

Thanks,
Kevin

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

Have exactly the same. It happend after latest update. Adobe after 10-15m is slooooooowing and all aegraphic in the project are slowing and slowing.....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

LATEST

I have the same issue since updating to Premeire Pro 2024 on a 2019 Intel Macbook Pro. I struggled for a month and it stopped me from working. I finally did a downgrade to Premeire Pro 2023. Everything works as before! What is the proeblem with 2024? It seems to use up most of the memory. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines