• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Playback lagging only first 2-3 sec

Community Beginner ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Hello, 

first of all about one week ago everything was fine but suddenly I mad new project and the problem came up.


Problem: 

Playback lag only during first 3 sec of video or even only audio then play normally till I pause. 
After play it start lag again for 3 sec. Also when it is rendered in to out.

 

I did everything.

- restart laptop

- reinstall premier pro

- delete cache

- unmark high quality playback

- reinstall and downgrade GPU driver

- uninstall latest windows 11 update

- change disk and try with completly different project ( it is the same ) 

- use external drive 

- unmarked CUDA acceleration

 

 

!! please help me !!

TOPICS
Crash , Error or problem , Hardware or GPU

Views

474

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 18, 2023 Dec 18, 2023

Hi @AlexVuze,

I read your message. Looks frustrating. See if setting Preferences > Audio Hardware > Input to "No Input." Does that work for you? Let us know. If not, give us details about your computer system (CPU, GPU, RAM, HD). Tell us details of your media (container, codec, frame rate, and frame size). That would help a lot.

 

Thanks,
Kevin

Votes

Translate

Translate
Community Beginner ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

I send a link to YouTube with the problem. 
https://youtube.com/shorts/wGm9h0AC8iA?si=V4Ip4F1ttV8qhok1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Hi @AlexVuze,

I read your message. Looks frustrating. See if setting Preferences > Audio Hardware > Input to "No Input." Does that work for you? Let us know. If not, give us details about your computer system (CPU, GPU, RAM, HD). Tell us details of your media (container, codec, frame rate, and frame size). That would help a lot.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

Thank you very much. My problem is already solved. 🙂🙌 

I changed to "No input"

🤩 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

Cool! Your screen movie helped a lot, @AlexVuze. Wish more people did that. Great job and glad you're back in action.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

I had this exact same problem with Premiere. Tried the changing the audio input to "no input" and it worked! Thanks for your help.

- Corey

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

LATEST

Me too! Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines