• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Playhead jumps erratically when switching back and forth between multiple sequence tabs.

Community Beginner ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

This is a really annoying bug that I keep coming across:

 

I park my playhead in Sequence ONE at a specific timecode.


I switch to Sequence TWO and move the playhead to a different timecode.

 

Switch back to Sequence ONE and the playhead jumps to some arbitrary timecode in a different part of the sequence. Now I have to hunt the spot I had the playhead previously where I was working.

 

Switch back to Sequence TWO and that playhead also jumps. Now I have to find my place a second time.

 

And so on. Slows my workflow down significantly, especially as I often work across four or five sequences at once.

 

This MAY have something to do with Text transcripts that are generated within Premiere. One theory I have is that the Text window is forcing the playhead to find the text and moving it around arbitrarily.

 

See attached screen capture for an example of what happens or view here:

https://www.dropbox.com/s/m5zh7pv4taui1s8/ADOBE%20PREMIERE%20TIMELINE%20JUMPING%20BUG.mov?dl=0

 

Adobe gang - please address ASAP!!

TOPICS
Editing , User interface or workspaces

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

I posted there about this issue in July of this year but it hasn't been addressed so trying here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

try turning off the caption track and see if that solves the problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

As you can see in the video, I don't have a caption track.

 

But not pictured is the auto-transcribed text I have open for each sequence in the TEXT panel. Don't know if that's where the bug is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

didn't spend the time looking at your screen capture...figured your description was sufficient...   but looked at it now and it was as you described.

I have multiple sequences loaded in my timeline all the time and don't see this behavior..  What happens if you close the text panel?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Seems to happen with or without. But it's kind of arbitrary as to when. I can't replicate it every time - just managed to screen capture when it was happening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

I agree that this issue is related to the transcript text tab. I had this same problem and tried a few things to make it go away. 

1. Make sure you search box is empty, no text
2. In the text tab options dropdown box marked "..." turn off "Check Spelling"
3. In the text tab options check "Disable auto-scrolling"

This fixed the issue and the playhead stopped jumping to random timecode when I switched sequences. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

LATEST

great post...  thanks for sharing your workaround

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines