Premiere 2022 gets stuck in fast forward then crashes

New Here ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Ever since the 2022 update I've ran into a bug that happens everytime I hit fast forward on the timeline. The playback ends up stuck in fast forward and I can't pause or rewind whether I hit the shortcuts or manually move the playhead on the timeline with the mouse. Then after about 10-15 seconds I get a warning saying I have to force quit the program becaue the RAM usage has gone up to 40+ GB even though I only have 8GB.

I have a 2020 Macbook Pro with the M1 processor.

TOPICS
Crash , Error or problem , Freeze or hang , Performance

Views

585

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

Hi there,

We're sorry about the poor experience. Are you experiencing this issue with any specific media type, or is it happening with all of them? Also, have you tried resetting app preferences to isolate any preference corruption issue that might be causing the app to misbehave?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Update: I just reset the app preferences and it seemed to have initially worked when doing the first speed for fast forward. But as I cranked up the speed, instead of it being stuck in fast forward, the preview completely froze and the same issue with the RAM spike popped up again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

I am having the same problem!! I can't edit!! I have a 4 hour project to edit that would normally take one hour to cut, and it's going to now take me 4-5 hours!!

 

I reset the preferences, even moved the footage and project onto my internal hard drive to avoid the possibiliy of it being an external hard drive issue. I'm on a brand new MBP with the M1 chip, Monterey 12.1.

 

PLEASE HELP!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Hi CurlyFryGuy & griccardi,

 

Sorry for your issue.

What are the details of the footage you're working with (frame rate, frame size, format/codec)? Also, have you tried clearing media cache: https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-clear-your-media-cache-in-30-seco...

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Thanks for your quick reply!

I cleared the media cache, no help.

I imported the first project into a new project. no help,

Here are the video specs

 

griccardi_0-1642644216497.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

If it helps, the sequence I'm editing is a three camera multi-cam sequence using those clips.

The footage is on my MacBookPro's hard drive, not an external drive.

When the error occurs, similar to CurlyFryGuy, when I hit L or LL or LLL, it gets stuck in fast forward, and only stops after about a minute, if I let it go that long without killing the program first.

The odd thing to me is that, while it's fast forwarding uncontrollably (it's only the audio, the video is frozen and doesn't move with the audio), It's not the entire program that's frozen. I can do almost anything but stop it -

I can:

- move the cursor on the timeline anywhere

- zoom the timeline in and out

- select clips on the timeline

- scroll the audio and video tracks up and down,

and even save the project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Have been having the same issue as well with any footage that is 4k resolution or higher. I can't fast forward to edit. Can only play it back in normal speed, which is SIGNIFICANTLY slower when editing long videos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and source properties and sequence settings. 

Is this something that's developed recently?  Have done any os or premiere updates?  Updates often require greater system resources.  Does your system meet minimum specs?  https://helpx.adobe.com/premiere-pro/system-requirements.html

Have you tried a proxy workflow?  4K and higher put greater demands on your system and premiere has a rock-solid proxy workflow which can be a little daunting when you first dig into it...  but worth the effort.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

LATEST
I haven't tried proxies but will give it a shot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...


Then try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Thanks will try!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

that didn't help unfortunately. Thanks for the try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Same thing happening with me 
Editing Multi Camera with green screen, when fast forwarding it ges stuck. the audio keeps on playing and I can move the playhead. but it doesn't stop.
I am using footages from GH5s H264 full HD mp4 v-log for both cameras.

The program doesn't crash, but it is anoying to have to wait 5 seconds or more until it stop the playback so I can play it again.
Please let us know if there is anything that can be done.

Premiere pro 22.2.0
Dell XPS 17 

Intel(R) Core(TM) i7-10875H CPU @ 2.30GHz 2.30 GHz

64.0 GB (63.8 GB usable)

Edition Windows 10 Pro
Version 21H2
Installed on ‎12/‎25/‎2021
OS build 19044.1586
Experience Windows Feature Experience Pack 120.2212.4170.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Same issue here. Sticks in FFWD and reverse but no crash (thank you) Love the new features but PLEASE fix this bug. Its killing my editing flow. I may need to revert back just to save time on my rough cut. HUGE project and no time to deal with attempting workarounds that do not work. My SONY a6600 footage doesn't glitch on its own anymore which is a great help. 


Processor Intel(R) Core(TM) i9-8950HK CPU @ 2.90GHz 2.90 GHz
Installed RAM 32.0 GB (31.9 GB usable)
Device ID D1444C53-43DC-455A-AC1C-A5030B7B7E2F
Product ID 00325-81290-48290-AAOEM
System type 64-bit operating system, x64-based processor
Edition Windows 10 Home
Version 21H1
Installed on ‎9/‎16/‎2020
OS build 19043.1586
Experience Windows Feature Experience Pack 120.2212.4170.0

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Two thoughts:

1. Graphics drivers

2. Set Mecury playback to software only.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines