Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro automatically lowering volume of background apps

Community Beginner ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Hey all,

 

Weird one for you. On the version of Premiere I'm using (14.4.0), when I'm playing back the timeline, any apps in the background, like Spotify or YouTube for example, are automatically ducked and the volume is lowered by about 10-25% on them.

 

I've tried the usual things like changing my audio drivers to the native Windows ones, disallowing apps to take priority control of my speakers, etc. Anyone else come across this and found a fix?

TOPICS
Audio, Hardware or GPU, Performance

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Hi chrisr99726438!

Sorry about that. Which OS do you have? Have you considered updating Premiere Pro?

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Windows 10.

 

I have considered updating Premiere Pro, however, each version of the 2021 variant has a strange audio issue whereby when I scrub through the timeline (no matter how slow / fast), the volume jumps UP about 50-100%, deafening me each time...hence why I'm on 2020 still.

 

2020 is also much more stable on my pc as well.....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

quote

Weird one for you. On the version of Premiere I'm using (14.4.0), when I'm playing back the timeline, any apps in the background, like Spotify or YouTube for example, are automatically ducked and the volume is lowered by about 10-25% on them.


By @chrisr99726438

 

Do this to fix it:

  1.  Press Win+R to bring up the Run dialog.
  2.  Type mmsys.cpl and click OK.
  3.  Go the Communications tab and set it to Do nothing and click OK.

 

Averdahl_0-1631820368561.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

That was among the first things I did about a week ago and it didn't work...  😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

quote

That was among the first things I did about a week ago and it didn't work...  😞


By @chrisr99726438

 

I assume that the answer will be "yes" but i ask anyway: Have you restarted the computer?

 

I have seen issues like this were a setting don´t do what it is supposed to do, it never sticks. If fast startup is enabled in Windows 10 it can sometimes be useful to force a full shutdown of Windows and thus forcing a cold boot of Windows. Fast startup is enabled by default in Windows 10.

 

Try to close all apps and press Win+R and type shutdown /s /f /t 10 and click OK. Start the computer again after approx ten seconds. If it sill don´t work, revisit the Sound > Communications to see if the setting is correct.

 

If it still is a problem, try to update the audio drivers for the audio card.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Interesting...I shall give that a shot and report back when I can!

 

I've actually bounced between the two different audio drivers (Windows Default and Realtek) built into my system and I'm still getting the same result, but I guess it couldn't hurt to try update the Realtek one if there's a newer driver!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Hi ChrisR,

Not really a solution for you, Just FYI.

Spotify and YouTube (especially on Chrome) are resource hogs for your GPU by default. You will have less performance on Premiere Pro should you be running these other apps unless you disable GPU acceleration in those apps. For max performance, the advice is to run these services on other devices as you edit if you would like to listen to music or watch videos while you edit. Good luck!

 

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Hey Kevin,

 

Disabling hardware acceleration in Spotify has actually improved this "audio ducking / fluctuating" issue! 😮 Appreciate your input; thank you!

 

I was quite surprised considering how powerful my system is (it's a very recent build with high-end specs); how strange!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

LATEST

Edit*

After a days use, it doesn't actually appear to have improved the issue 😞 Still the search continues!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines