Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro CC 2017 - Arrow keys have stopped working in timeline panel after update 11.1.2?

New Here ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

So this is a little odd, but since the most recent update I find the arrow keys no longer step backward or forward in the timeline panel (shift left and right aren't working either).  If I click into the Program monitor, then the the arrow keys move the play head, but not if I click in the timeline.  Holding K and pressing L or J does still move one frame in the timeline though.

I've checked in the shortcuts panel to see if anything has changed, but step back/forward are still listed under left and right arrows, and there isn't anything that should be overriding them. I also tried clearing the shortcuts in a custom shortcut layout, then adding the command again,and the same thing happened.

Has this happened to anyone else? Any ideas about fixing it?

Views

17.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 13, 2017 Sep 13, 2017
I'm using Windows 10 on a PCI can use the arrows just fine in the Source monitorthe problem solves temporarily when re-launching the software, but at some point the keys will stop working again --Edit--This happens to me while editing multi-camera clips, and when the arrow keys stop working i toggle the multi-cam view (Shift+0) and it resolves.Haven't reproduced it yet, but it might be the thing

Likes

Translate

Translate
LEGEND ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Take a look through this.  Maybe something will help.

Unofficial Premiere Pro Troubleshooting Guide

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

Seriously? A whole troubleshooting guide for one question? This must be the most unhelpful reply I have ever seen. Why even bother to take the time to type this abomination under the guise of "help"?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2017 Jul 06, 2017

Copy link to clipboard

Copied

I started having the same issue this week!  Have you found a way to fix it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2017 Jul 18, 2017

Copy link to clipboard

Copied

I thought I was having the same problem and realized that I had, "Show Audio Time Units" checked in the sequence settings.  Hope that helps someone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2020 Mar 11, 2020

Copy link to clipboard

Copied

This solved it for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Thank you -- I always use audio time units for the best time synchronization. I have run into this many times but never realized it was the suido units that the arrows don't like!!!!! Just made my day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Thanks - of course! So simple when someone points it out - thank you!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2017 Sep 07, 2017

Copy link to clipboard

Copied

I am also having this issue. "Show Audio Time Units" is unchecked and the problem still persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 07, 2017 Sep 07, 2017

Copy link to clipboard

Copied

Everyone with this problem: What OS are you using? I have not seen this in Premiere Pro 11.1.2 running on macOS 10.10.5.

Can you use the arrow keys when the clip is loaded in the Source Monitor? How reproducible is this? If you close Premiere Pro and relaunch it, does the arrow functionality return?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2017 Sep 13, 2017

Copy link to clipboard

Copied

I'm using Windows 10 on a PC

I can use the arrows just fine in the Source monitor

the problem solves temporarily when re-launching the software, but at some point the keys will stop working again

--Edit--

This happens to me while editing multi-camera clips, and when the arrow keys stop working i toggle the multi-cam view (Shift+0) and it resolves.

Haven't reproduced it yet, but it might be the thing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2017 Sep 29, 2017

Copy link to clipboard

Copied

Thank you! This is what happened to me. I was going mad trying to figure out why my arrow keys weren't working in my timeline. I had multi-cam on, once I toggled the multi-cam view off it resolved

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2020 Mar 01, 2020

Copy link to clipboard

Copied

OMG!!! I've been raking my brain for weeks and giving up on a few projects because I need this feature almost every 5 seconds in my style of editing and just toggling the MultiCam option on and off did the trick. Even though I'm not working on a MultiCam timeline it still worked and this is STILL a bug in 2020!!!
macOS High Sierra V 10.13.6
iMac (mid 2011)
2.7 GHs intel Core i5
32 GB Ram

AMD Radeon HD 677ON 512 MB
Adobe Premiere 2020 v 14.0.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

I'm having this problem editing in MultiCam in Premiere 15.0, MacOS 10.15.7, iMac (Retina 5K, 27-inch, Late 2015).

Toggling the MultiCam option (Shift-0) isn't doing the trick for me.

When I add an edit, the up and down arrows only let me go to the previous or next edit but the playhead in the Timeline panel does not appear to move (even though it is getting moved to the previous or next edit).

Sometimes, when I add an edit, the playhead jumps ahead a few seconds, then it won't move.

The only thing that gets the up and down arrows working again is to hit Play. However, I use up and down every 5 seconds so this is slowing me down enormously.

I'm going to try uninstalling then reinstalling Premiere 15.0.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

I was never able to get this to stop happening. Premiere 15.0, MacOS 10.15.7, iMac (Retina 5K, 27-inch, Late 2015). I even tried going back to Premiere 14, but the problem persisted.

I would Add an Edit, then Extract a section I wanted to remove. After extracting that section, the playhead would jump foward the exact length of the section I extracted and would refuse to move.

The best workaround I found was to left arrow or right arrow. This seemed to unfreeze the playhead.

Possibly contributing to this issue: the iMac was a work computer and it was janky; it wouldn't even allow me to boot in Safe Mode.

Another possible thing contributing to this issue: the multicam clips were made with 48 kHz audio as well as 32 kHz audio – some stereo, some mono, some from a Zoom meeting, some screen captured (variable frame rate).

So, a perfect storm: multicam + bad audio + bad iMac + the Premiere issue addressed in this thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

This just happened to me with Win 10 1803 with Premiere 13.1. Toggling to Multicam and back (Sh+0 twice) straightened it out for me, too. Thanks, shingimel-rQGtJZ​  and  BlairFrancis​!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

This was just happening to me too... and I was able to resolve the issue by activating multi-cam (which I wasn't using in the sequence) and then deactivating it.   I noticed that in my program window I was able to use the cursor with the arrow keys, but not in the timeline window. 

I'm using Windows 10 and v11.1.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

This fixed it for me - thank you !!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

A big Thank You

From 2020

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

I also have this same problem after the recent update, arrow key are not working anymore

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2020 Mar 27, 2020

Copy link to clipboard

Copied

This BUG can happen a couple different ways.  

  1. First there appears to be a bug in multi-cam, and simply toggling this on and off may work for you.
  2. Second in your timeline, right click up on the top of the time line where it shows time and TURN OFF "Show Audio Time Units".  Looks like there is a bug when showing audio time units where you can snap from begging and end of each clip (aka up and down arrow), BUT your frame advancement stops working (left and right arrow). 

 

Apparently Adobe isn't spending any of the huge amounts of $$$ we pay for these apps to do proper Regression testing on new releases.  There are many automation testing tools out there and have been for decades.  They just have to put priority on quality assurance and create a series of automated regression tests.  Any way, hope this helps until they fix what should not have been broken.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2020 Mar 27, 2020

Copy link to clipboard

Copied

There are occasional posts here about this, but it's clearly not that common ... it's the type of thing that is sometimes fixed by the old standby Trash Preferences and also by swapping panel focus or going in/out of multicam. If you're one of the lucky ones to get this, it would be rather maddening.

 

As to the question of when the sequence is set to audio time units: I'll note that of the several people I've communicated with who were sure their left/right arrows weren't working with a timeline set to show audio time units ... after they greatly expanded their timeline out as I suggested ... they all could see that the playhead actually was moving. Audio time units are vastly smaller than frames ... and when the sequence is in audio time units, you move 1 unit ... and you can't even see that unless you are way zoomed in.

 

And when set to audio time units, that's what the left/right arrow keys do ... one audio unit. Not one video frame.

 

There are things like this that are affecting a small enough base of some combination of gear/OS/media/other-apps/workflows ... that the developers simply can't replicate in-house. This is probably one of those. So ... the way to get data to the engineers so they can build some information about this is to use their UserVoice system.

 

The engineers read every flipping post filed there ... I've talked with one of them. His biggest complaint was that most people don't give them anywhere near enough data. So ... tell them the OS/computer hardware/media/effects/general workflow for when this happens.

 

What were you doing right before it happened?

 

Enough filings, and even if they can't replicate in-house, they can start finding correlation points in the posts filed. They don't normally respond ... if they do, it's a private message or email. And yes, I've had several shocked people message me they actually got an engineer asking questions. It doth happen.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

I had the same issue and I solved it by uncheck "Show Audio Time Units" in the menu of my sequence panel. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

THANK YOU!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Thank you! I just had shortcut issues with 14.6. Now on 14.7 and I was like it's back again but I am working in a multicam projet and the toggling multicam view did work to get the arrow keys back working. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2