Problem re: Exporting mxf op1a XDCAM with separate mono tracks

Explorer ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

Hello! I'm back with another question.

 

I need to export video with the following specs:

Screen Shot 2019-12-12 at 3.23.07 PM.png

But when I select an XDCAM codec within the MXF wrapper, the option to have Separate Mono Tracks greys out and I can't select it.

Can I get some help with this? I know I've been able to do this before, at least with the 2019 version of Premiere Pro.

TOPICS
Audio , Error or problem , Export

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Explorer , Dec 12, 2019 Dec 12, 2019
And here's the answer to my question that I figured out (just in case someone else runs into this issue): Premiere 2020 doesn't let you export an XDCAM MXF with separate mono tracks BUT Premiere 2019 does. So open Premiere 2019, create the preset, then import that preset into Premiere 2020 and it works. The "separate mono tracks" box is still greyed out BUT at least it is checked.

Likes

Translate

Translate
Community Beginner , Feb 01, 2022 Feb 01, 2022
Hi,You probably (hopefully) found your answer by now, but in case other people find this thread, I thought I'd share a few things... Premiere is a little odd in the way it handles audio, at least that's my pov. The way I've got things to work when exporting MXF Op1a, which I do regurlarly when exporting for local broadcast stations, is to set the audio tracks when creating a new timeline (I now have a preset I can use anytime I need a  new track). When creating the track I creat 8 mono tracks an...

Likes

Translate

Translate
Explorer ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

And here's the answer to my question that I figured out (just in case someone else runs into this issue):

 

Premiere 2020 doesn't let you export an XDCAM MXF with separate mono tracks BUT Premiere 2019 does. So open Premiere 2019, create the preset, then import that preset into Premiere 2020 and it works. The "separate mono tracks" box is still greyed out BUT at least it is checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

When you play this  MXF file in VLC do you get stereo or will it just play track 1 which is set to stereo left? Is this normal for this wrapper?  Essentially the broadcast network just needs to access the 8 tracks and setup the way they want right?  VLC playback is irrelevant im hoping. Any thoughts?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

LATEST

Hi,

You probably (hopefully) found your answer by now, but in case other people find this thread, I thought I'd share a few things... Premiere is a little odd in the way it handles audio, at least that's my pov. The way I've got things to work when exporting MXF Op1a, which I do regurlarly when exporting for local broadcast stations, is to set the audio tracks when creating a new timeline (I now have a preset I can use anytime I need a  new track). When creating the track I creat 8 mono tracks and attribute them 1 and 2 to 1&2 ouputs, 3 and 4 to 4&4 outpus and so on for the 8 tracks our local broacast station sks for. Then if I receive stereo tracks, before importing them to the timeline, I do a right click on the medis file and modify the audio form stero to two mono tracks and attribute the left to 1 and the right to 2.
If your timeline is setup this way, you should then have the option to attribute 8 mono tracks in your export settings.
One more thing, I forget, I'm not in front of Premere right now, you may also need to set the left and right PAN of ean track in the audio track settings, at least to hear thing more or less the right way.
As to VLC, it is a grreat software, becasue it just finds ways to read file however which way they were made, and because of this, it is in no way relevant to check you files because it will workaround metadata and errors to try and make the file work.
Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines