• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Problem with multi-camera sequence preview.

Community Beginner ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

After finishing working with cartoons. The render of the finished timeline disappeared. There is no preview and, accordingly, the render shows a black screen. There are no problems with other videos superimposed on top of multicam, the render bar appears, and the preview works. How to solve the problem?2024-03-13_20-20-48.png

TOPICS
Editing , Error or problem , Freeze or hang , Hardware or GPU

Views

119

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

Usually, this happens when you toggle off and on the visiblity of a track inside the multi-cam sequence, in your case it's track 2, then Pr didn't update the info of track visibility in the main sequence, it's a kind of bug in Premiere Pro. The solution is to change anything in the clip on track 2 in the multi-cam sequence, like setting its scale to 100,1. After that if you get back to the main timeline, Pr will update the track visibility in the multi-cam view and your camera will be displayed correctly.

 

Edit: I've edited the post to make things more clear.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

quote

Usually, this happens when you toggle off and on the visiblity of a track inside the multi-cam sequence, in your case it's track 2, then Pr didn't update the info of track visibility in the main sequence, it's a kind of bug in Premiere Pro. The solution is to change anything in the clip on track 2 in the multi-cam sequence, like setting its scale to 100,1. After that if you get back to the main timeline, Pr will update the track visibility in the multi-cam view and your camera will be displayed correctly.

 

Edit: I've edited the post to make things more clear.

 


By @Ali Jaber

It didn't work. In fact, when I turn off the multicam in the sequence, the cameras disappear on the monitor, which is natural, but the top layer should come out, but it doesn’t. And if you pay attention to the screenshot, there is no preview rendering bar for the main sequence, but only the last added clip.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

In fact, when I tried to re-record a couple of episodes in multicam, it also did not work. The recorded episode was displayed on the monitor, but during playback the screen was again black.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

Problem solved. I performed "Mixdown" from the multicam menu and the video appeared in the preview and rendered normally. But I would like to know the opinion of @adobe experts what it could be and how to deal with it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

LATEST

I can't tell exactly why this is hapening, especially that you said that the playback is working normally on your external monitor. Anyway, I would set the resolution to full, no need to set it to 1/4. Also, I would disable toggle proxies, as maybe there is some missing proxy files and see if this might fix the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines