• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem with Scale property alters the color gamut (verify in vectorscope)

Explorer ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Hello everyone, the problem consists in this, if I create a title in After effect and export it with alpha channel (Appla ProRes 4444 with alpha) with a lively color but within the limits of the legal Gamut (verified with vectorscope - See image 2) in the moment in which i change the ownership of the SCALE the values inherent to the Gamut rise becoming illegal (verified with vectorscope - See image 1).

Why does this happen? how can i fix it?

Thanks for reply!

TOPICS
Editing , Error or problem , Performance

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Try turning off 'composite in linear colour' in the sequence settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Hi, I tried but it's the same thing, no solve the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

up!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

LATEST

I'd check the color space information in AfterEffects. Make sure that's set for Rec.709/gamma2.4, and you may want to uncheck the 'linear' color there also and test both ways.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines