Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Program Monitor Color Problem

Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

After updating the program there was a problem with the colors. It is very different with the colors I made in the previous version. More red, more light tones. 

 

It seemed to be fixed after I made the change in the settings. But when rendering, the colors changed again.

TOPICS
Editing, Error or problem, Hardware or GPU, Performance

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Go into Interprete Footage and adjust the color space.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I did not fully understand. But I did what you said, I changed the settings, but it still didn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi Ann.

Interpretation of the color space is necessary for any material (shot in Rec 709/RAW/LOG) or a specific one?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I am now faced with this problem. I couldn't figure out what was wrong. I adjusted the balance of the video on the timeline, and when I exported the video, I saw something similar to what you have. Developers need to pay attention to this in the very near future. This is a problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

I recommend going back to the old version. I have work to do right now and I have to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines