• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Program Monitor Not Showing Accurate Color

Community Beginner ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

I'm having an issue with the program monitor not reflecting the true colors of my video and color mattes. See the example below with the green color matte. I do have "Display Color Management" enabled in my general preferences tab. And haven't been able to find other solutions. So not sure if it's related to graphics card? There are also no effects applied to the color matte.

I'm working in PP version 22.5.0; Windows 10; NVIDIA MQuadro 4000 graphics card.

PP Color Example.png

TOPICS
Editing , Error or problem

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 22, 2022 Aug 22, 2022

Hi Nishu,

 

It turned out that it was just that project I was working in. I checked my sequence settings and the color space was set to Rec 2100HLG, which was causing the issue. 

 

Thank you for your help,

Amber

Likes

Translate

Translate
Adobe Employee ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Hi Amber23635970fqrp,

 

Sorry for your issue.

Could you share some details about your project and footage (frame size, format/codec)? Which effects are you using? Are you having this issue in all projects or a particular one? Could you try changing the Renderer to Software Only? Here's how: https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-change-the-video-renderer-in-prem...

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

LATEST

Hi Nishu,

 

It turned out that it was just that project I was working in. I checked my sequence settings and the color space was set to Rec 2100HLG, which was causing the issue. 

 

Thank you for your help,

Amber

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines