Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Project Manager Error

Explorer ,
May 22, 2018 May 22, 2018

Copy link to clipboard

Copied

Hello

Wondering if anyone else has had the same issue. Im trying to move a project from my MacBook to my iMac using the method of Project Manager; Collect files and copy to new location.

But every time I try this I get a error message saying "an unknown error occurred during the project manager operation. Please save your project and retry the operation". I tried that and still no luck.

Anyone able to shed light on the situation would be great. Or is there another way to move the project easily?

Many thanks

Dan

Views

40.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 24, 2019 Nov 24, 2019
When i faced this issue in 99% cases it was solved by unchecking "Include Audio Conform Files"

Likes

Translate

Translate
Participant ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

Sadly, this did not work for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

Thank you so much! This has been plaguing me! Your tip worked! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

This worked

 

Thank you so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

This worked! Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

I LOVE you so much .. it so FU>>>> work .. 

thanks pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

Worked for me too. THANK YOU!
P.D. Bramsen

www.king-of-glory.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Thank you this worked

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Thank you so much, I've been trying to find out what the error was for hours... glad to have found this answer, it worked!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

yes worked for me too

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

this works for me too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

Thanks, man. You save my ass!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

LATEST

Thank you. Finally it worked!!!
This should be marked the solution!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Had the same issue and found a workaround. Made a new project an imported the main sequence from the original project in the new one. Used the project Manager on the new one and it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 08, 2019 Oct 08, 2019

Copy link to clipboard

Copied

This one worked for me! Bingo! Thanks so much Peter.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2019 Nov 30, 2019

Copy link to clipboard

Copied

Worked for me too, just as I was about to give up. Many thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

Same error on Premiere CC 2019. If it's almost a year. Has Adobe made recommendations to this issue? I will try turning off Preview files for now but that shouldn't be fix as some of my clients would like to have to files as well. Anyone from Adobe care to officially answer this questions? it's almost a year since it came up as a post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

I'm having the same issues as well. On top of that my footage keeps going black while editing in PP. My Graphic card is a 1070 gtx. I'm tired of adobe lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2019 Apr 09, 2019

Copy link to clipboard

Copied

So I just found some nested sequences in my cut. I suspect that's what was getting me the error. What I did was export the sequence I want to consolidate as it's own Premiere project, then select the same options in the project manager. It presented me with the names of the other sequences that are nested in the sequence I'm trying to output. I selected all of them, no issues. Bug fixed. Much more organized than sorting through the project manager window in my giant project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2019 Jul 18, 2019

Copy link to clipboard

Copied

more than a year, no any official updated version of PR to solve this PB? SAD! Lucily there's a solution workaround, thanks robgwilson!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2019 Jul 24, 2019

Copy link to clipboard

Copied

Hi,

I had the same error today (July 24, 2019) on the latest CC update of Premiere Pro. I tried unchecking "include preview files." That didn't work. Then I went back and tried unchecking "Export Media Files to Match Clip Names." That didn't work.

Then I tried unchecking "Exclude Unused Clips." That worked. I was finally able to export the project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

Same story for me. It's a weird glitch, as there is so much media and the point is to "consolidate" and keep only what's necessary for the project. Thanks for everyone's help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

This was a lifesaver. After trying numerous things include renaming half my SFX library to avoid any possibly "special characters", I cannot believe that unchecking "exclude unused clips" would fix it. Thanks!.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

This worked for me, thanks. Actually, I just went ahead and unchecked all the boxes. Not ideal, but a solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Finally figured out what was happening with my project and I hope this helps someone. I had two .txt files which were readme files for the next person to use as ref while working on the project. Turns out deleting these files fixed the issue for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Thanks a lot! Clearing .txt files from the project worked for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines