Proxies not working - any tips?

Community Beginner ,
May 15, 2017 May 15, 2017

Copy link to clipboard

Copied

Hi there,

I am running Premiere Pro 2017.1, and have a project that originated in the 2015 version.

I have a sequence full of Sony XACV 4K footage (4096 x 2160) running on a 2013 Macbook Pro. However, realtime performance is terrible - I cannot playback smoothly in 4K or even 1080.

Proxy workflow looked as though it could be the answer - so I have transcoded all my media under the 1024 x 540 ProRes Proxy preset. However when I try to play back my sequence, Premiere is still not using the proxies.

They are all attached in the project window. The global proxies are enabled under settings, and the blue 'toggle proxies' button has been checked.

Dragging in one of the proxy files into its own native sequence plays back smoothly - the problem seems to be Premiere just isn't using them. What am I missing?

Thanks

Views

48.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

Just FYI. To check to see if Proxy or High Res is being used just right click on clip in timeline with blue proxy button on. Reveal in Finder and it will take you to the clip that Premiere is using. A co-worker of mine is having the same problem and this at least told me

that it was not using the proxy even though everything said it was.

I tried this and it seemed to help. There may be a better method but I'm still trying.

Go to clip in Bin. Right click the clip (control on mac) - go to proxy. Reconnect Full Resolution Media. Go to timeline and switch proxy button back and forth and check to see if its going to High res only. Go back to bin and right click - proxy -attach proxies .

Go to timeline and see if clip is now attached.

I then quit out of project and came back in to make sure it stuck and it did. This may be a step that is not needed.

Just FYI this project also came from an older project on another machine so this may be part of the problem?

One other thing. Delete the cache files and see if that helps especially if its from an old version of Premiere to new version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

Check if "Enable proxies" in Preferences is on, for some reason it was off by default and i also had all these problems with proxies until i found this.

Solution.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2019 Apr 22, 2019

Copy link to clipboard

Copied

After doing *literally* everything else I could possibly think of to get my proxies playing smooth, THIS turned out to be what was wrong!  I never had any issues with proxies in the past and lately it has been a nightmare - but to find that THIS little tickbox is the reason is ridiculous.  How did it even get unticked to begin with? I certainly didn't turn it off! Thanks for this solution!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

LATEST

lifesaver!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2017 Nov 27, 2017

Copy link to clipboard

Copied

I have read this whole thread four times already. I have the exact same problem as the OP described but none of the suggestions work for me.

Created a new project, enabled Ingest Preset 1280x720 ProRes (Proxy), imported a sample 4K file, the proxy gets created in AME. I can clearly see the difference in quality and in response time between proxy and full res.

If I then move the proxy file to another folder (for testing purposes), Premiere marks the proxy as "offline". If I then reattach the proxy by pointing it to the correct file, Premiere marks it as "Attached" but *stops* using it. Switching doesn't work, and even deleting the proxy doesn't seem to bother Premiere, which keeps marking it as "Attached".

I have only done the above test because of inconsistent behavior when most of the time proxies which were present simply didn't get played at all. Often I would see that the "Enable Proxies" option would deactivate itself for some unknown reason (although no reenabling, restarting, closing and reopening the project seems to inject any coherence into the process).

Desperate for any other proposition. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2017 Dec 23, 2017

Copy link to clipboard

Copied

I am in a rush here so apologies if this has already been suggested - I have skim read this entire thread hoping to solve my own 4k + proxy workflow problem and have just found the solution (FOR ME!) through trial and error...

I went to the button editor in the program monitor and dragged "toggle proxies" into my active transport panel. Now I have clear manual control over them being on or off.. Bingo - proxies worked immediately and now it's playing back as expected - buttery smooth.

Hope this helps someone.

Andy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2017 Dec 23, 2017

Copy link to clipboard

Copied

Sorry - I see this button has been mentioned a few times 😞 Hopefully you guys manage to sort out the evidently wider problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 23, 2017 Dec 23, 2017

Copy link to clipboard

Copied

The button is intended as the only way to turn them on/off. If you're moving them or doing other things trying to control them, then I'm not surprised there are problems.

They have a narrowly defined process. Within the way it's designed it works fairly well. It can only handle time-remapped clips with a work-around process, which is one of the limitations. Oh, and merged clips with varying audio channels ...

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2017 Dec 23, 2017

Copy link to clipboard

Copied

I think the question I’d ask Adobe designers (for my own issue) is why hide the button? I‘d assumed spending all that energy creating proxies, the system would know implicitly I want them on! Otherwise I found the creation of proxies task quite intuitive.

Looking at the original post there does appear to be some other things not working, though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 24, 2017 Dec 24, 2017

Copy link to clipboard

Copied

All but the 2 or 3 essential functions of the program monitor are in the expansion set as most people only want some of them. There are some others there I would expect you've already moved out and used?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 24, 2017 Dec 24, 2017

Copy link to clipboard

Copied

Yes definitely - e.g. play in point to out point is a button I moved in to suit my preferences. But even that I could effectively complete the task by manually starting and stopping a clip between points. But hiding such a vital button as toggle proxies when it is seemingly the only method of control is a design problem (even if it's buried in the menu somewhere). I half understand hiding it in the first place as, like you said, it's probably been identified as used by a small percentage of their user base. But, why on earth the system doesn't work out that if the user has completed the process of creating proxies, it probably means they need proxies activating. A simple dialogue at this point would suffice: "Do you wish to enable proxies?" [YES] [NO] ... There - my original problem solved, and I didn't even need to add the button! 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 24, 2017 Dec 24, 2017

Copy link to clipboard

Copied

They're "enabled" I guess after creation. It's just whether the computer is using them or the original media where you need the toggle icon. And they do include that in their online documentation for the version.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 24, 2017 Dec 24, 2017

Copy link to clipboard

Copied

I guess I meant activated as opposed to enabled. To me, the process of creating the proxies involved an implicit command to Premiere, in terms of playing back said proxies instead of the original media, or at least letting me know what I can do next. Referring to online documentation/instruction manuals as a fallback is an inherent problem with software - we'd all be so much more productive and less stressed if software was designed to speak human more often 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 24, 2017 Dec 24, 2017

Copy link to clipboard

Copied

Software speaking human ... what a novel idea! Lol

Don't we all wish?

The slick thing is you can quickly switch view to original to check quality and back to proxies for playback.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 25, 2017 Dec 25, 2017

Copy link to clipboard

Copied

Yes, it's a great tool now I know what it is 🙂 I was even thinking about switching my iMac 5k to a Windows PC throughout all this so it's given my Mac a whole new lease of life now I can actually play my clips without dropping frames! Windows vs Mac - that's for another day / forum!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Don't know if this was solved or not, but I had a similar problem.

Turned out when i imported my initial footage to premier, created proxies for the files, everything worked a treat, however i had to re-shoot some footage and this was where the issues started. Importing the new footage into Premier was fine, however i didnt take into account that the new footage had identical file names as the old already imported footage (filmed on blank cards both times), so adobe media encoder was creating proxy files in the same folder as all my original proxies as i hadnt changed the file destination, which subsequently generated proxy files with the exact same name (didnt think it was possible), in the same folder. 99% sure this was the issue, so ive just re-created the proxy files into a different folder and its working a treat now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

I had the same problem and fixed it. Although my media said I had proxies already attached, I did this and it worked.

First step was I went into my Project bin window, selected all my RAW clips, right clicked ---> Proxy ---> Reconnect Full Resolution Media. And then proceeded to do that.

Second step select all the footage again, right click ---> Proxy ---> Attach Proxies

It was basically a giant reset, not sure why it happened but this is what solved my problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

I was having the same problem as everyone else buy this solution worked for me.

1. I had to move my proxy files outside of where I stored the original files.

2. Reconecct Full Resolution

3. Attach Proxies from their new location.

I hope this helps it took me a couple days to figure this one out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Thank you so much! This was the answer for me too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2018 Aug 07, 2018

Copy link to clipboard

Copied

I was facing the same problem today, where some proxies were working and others didn't. Turns out having a Warp Stabilizer on a clip prevents Premiere from using the proxy file. Disable the effect et voila, resolution drops. Hopefully this helps others having the same problem. I figure there may be more effects that prevent Premiere from using proxy files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

Yep, reconnecting the high-resolution footage, then re-attaching worked for me. I didn't even realize because the clip that I was viewing had warp stabilizer on it. The one after it was scaled up past my watermark. Thanks for commenting this ^

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Warp stabilizer did the trick for me as well.  I couldn't figure out why my computer couldn't handle my project using proxies.  Turned out it was using amongst many others an original 36GB 4K footage file instead of the proxy one.  I removed the warp stabilizer effect and bam, all went butterly smooth again.  If only I had known that on beforehand 🙂 Tx for the info!!  It helps us even 4 years later 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 07, 2018 Aug 07, 2018

Copy link to clipboard

Copied

If it's of any help, I made a step by step tutorial on a proxy workflow in Premiere Pro here: How to Use Proxies to Edit 4k Video FAST | Adobe Premiere Pro CC Tutorial - YouTube

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2018 Dec 20, 2018

Copy link to clipboard

Copied

I had this same problem today and went through all the suggestions here to no avail. After much frustrated tinkering I found that 2 things were causing a problem for me:

1. Premiere was not using the proxies, even though I had the blue button toggled on (As mentioned above, you can check what is being used by right-click -> reveal in finder). I was able to fix this by making the raw media offline, then re-attaching the proxies to the offline clips, then re-linking to the raw media.

2. The camera had Master Clips (some LUT/CC/etc.) that were severely slowing down my playback. You can turn this off by selecting your clips in the Project window and right-click -> Disable Master Effects

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2018 Dec 22, 2018

Copy link to clipboard

Copied

Im not sure if yall resolved this issue but I was having the same issue just a minute ago... I highlighted all of the clips in the Project panel, right clicked and attached proxies. I located the file it requested to attach and clicked on it. For some reason it did not work. After looking everywhere i realized that the issue was i was attaching the original file to the clip and that was the problem, i was supposed to find the clip name that has the words "proxy" beside it. Once i attached that everything relinked, attached and worked perfectly fine....

Pretty much, attach the proxy clips to the original..

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines