Replace with After Effects Composition does not work

Community Beginner ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

Hi,

first of all I have both latest versions of AE and PP.

My settings : Macbook pro 2019 - Mac OS Catalina 10.15.7 - intel core i9 - AMD radeon pro 5500 M

 

My problem :

when i try to replace in PP a sequence with an after effects composition it is ok, AE starts and i can do whatever i want in AE.But at the same time, as soon as AE starts, PP does not respond anymore. Even when i finish and close the AE project i still can't use PP, "the application does not answer anymore).

What can i do ? I have to do this job this way PP --> AE --> PP and not AE --> PP..

 

I hope it is just a bug from this version

 

TOPICS
Crash, Error or problem, Export, Freeze or hang, How to

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

Hi Grégory5CAE,

 

Sorry to hear about this. Have you tried resetting preferences for Premiere Pro/After Effects & checked if it's working properly? Also, are you experiencing his issue with any specific project or with all of them?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hello, i have done all purges in AE and PP ad it seems to have the same problem with my current project.

When i try to do it with a new project, it works until i close AE (i can visualize my effect in PP and go through the entire timeline with effect ok). Once AE is closed, PP does not want to respond and the whell turns indefinitely, nothing happen and i have to crash PP.... Please help it is a real nightmare.

 

By the way i have installed this morning the new versions of AE and PP....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I have tried with included projects in PP where you learn how to use PP effects....

It works perfetly with AE. 

So it must be a problem from my project. i use media from my canon r5 in codec HEVC 4.2.2 10 bit. Could it be the problem ?

I tried to use proxies apple pro res Hi res for my export in AE and it doesn't work as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

also purge memory and disk cache in AE and clear cache in PP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hello,

 

Thanks a lot for your reply, i have done it but nothing change.

I am gonna install the latest version of Mac Os to see if it is related.

What preferences should be checked or not in the panel of PP and AE to make a good connections between them ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hi Gregory,

This is a bug hitting certain GEOs, it appears. Sorry. What country are you in and which language is your OS running? Which language is Premiere Pro running? Let me know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

LATEST

Hello Kevin,

thanks for taking time for me 😉

I am from france and use french language in PP and AE. I also use french for my OS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines