• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Sharp images becomes unsharp

Explorer ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

I'm working with a film in Premiere, using a lot of still images, among them, an extremely detailed map (engraving), which has an original size on 24 000 x 16 000 pixels, 72 dpi. I have downscaled it to the half in Photoshop. I want to zoom into it, so I need high resolution. However, it doesn't look good in Premiere. And, when I export the image in Quicktime, Apple ProRes 422 HQ, which is the format for the rest of the film, the image becomes blurry. 

 

If I downscale it more, to 3000 x 2000 the result is the same, it looks bad. How can I resolve the issue? 

TOPICS
Export , Formats , Performance

Views

236

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Make sure your images are set to Set to Framesize and not Scale to Frame Size.

The latter will reduce image quality on scaling up (as in zooming in).

To what resolution did you export?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Thank you for your reply. I scale the images manually, so that I get them exactly as I want. Then I export in 1920 x 1080. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Your default setting is probably set to Scale to Frame Size.

 

Preferences > Media > Default Media Scaling

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

The default media scaling is "none".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

LATEST

The reason is, sometimes I want to zoom into the picture, other times I want to avoid the white frame around some photos. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines