• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Spacebar activates menus

Participant ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Hello hello!!! I am thinking this might be a Windows thing, not sure, but it's frustrating.

75% of the time, if I hit the spacebar to stop playback and edit, it just keeps on rolling and does drop-down menus instead.

Anyone else?

TOPICS
Editing , User interface or workspaces

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

FWIW: Make sure you don't have an errant ALT key press in there, the two keys right next to the spacebar. That activates the menu, and the space bar would then open the default menu. That works in the browser also but not when editing a reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Well, it's 2022 and just to follow up - this is not a preferences thing or hitting Alt or anything like that. It happens in various programs such as Audition and Premiere.

You hit Space to pause/play and it pulls down a menu instead, wrecking your carefully timed edit point.

Am I the only one?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Was something sticky spilled on your keyboard that might be causing the spacebar to activate the Alt key?

Have you tried a different keyboard?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

for sure that's a good suggestion, try a different keyboard. Whenever I'm having problems finding something out on a problem, and I can't seem to easily find others having it, it usually turns out to be something just on my system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Thanks, it's more of a software thing. As you can see, it's been an ongoing issue.

It's like the system loses focus on the timeline and goes over to something else, so that hitting space is not activating the timeline but the drop-down menus instead.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Maybe you have a 3rd party plugin causing PP to lose focus. It's not that with MS Outlook but it bounces twice when it is loading losing focus. I regulary use another software which does the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Well, it's worth looking in to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

Check your Keyboard shortcuts.

Go to drop down menu EDIT >keyboard shortcuts> when the keyboard menu opens highlight the Space bar. At the bottom to the right it will show what's assigned to that key of your keyboard. See if there is any command prompt to activate a drop down menu.  I had an issue with ctl+v pasting to an untargeted track. It turned out the was a prompt in the keyboard shortcuts menu that was causing the issue. Deleted that prompt and it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Thanks - I checked that and it looks like it's all "Play" with various Play behaviors modified by modifier buttons.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

For whatever it's worth Brandon, I also keep having this issue. I have even set up an AutoHotkey script on startup to prevent the Alt+Enter shortcut, and I know it's working because Alt+Enter does not produce the menu.

 

Even with that script running, Premiere STILL opens this menu during playback. It is extremely frustrating, as you said, and I am still hoping for a solution.

 

I have not yet tried using a different keyboard, and will test that next - though I really don't think that's the issue here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Hey BB, I have a new theory.

When you're editing in Premiere, you're very likely to be doing an Alt+mouse scroll to zoom in and out, or else using Alt for other shortcuts.

Since the running theory here has been that Alt is the culprit, I think it's related to using other shortcuts.

Of course, there's the possiblity of accidentally hitting Alt instead of Space, but since I've spent decades at a computer, I find it hard to believe. Not impossible, just unlikely.

More likely is that Windows or PP is getting itself mixed up by using different keyboard shortcuts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Thank you for the reply Brandon. I am still not quite sure what's afoot, as I created an AutoHotkey script specifically to disable that shortcut. However, I seem to have achieved some success by replacing my script with this one: https://superuser.com/a/1321604

 

Hope that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

Hi , this happens to me all the time , I think when cursor not on timeline it does some menu crap perhaps? (havent looked at why / when it happens , sound found this.....) Windows PC. Never played with assigning keyboard shortcuts. Very annoying !!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

I would try that script I linked benjamin. I don't think it is an Adobe issue actually, but rather something to do with Windows. I tested on multiple keyboards, and managed to replicate the issue with both (and in multiple programs, not just Adobe).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

If you cannot nail down what's happening on the Windows side to cause this, use L to start playback and K to stop it instead of Spacebar.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

Thanks for the idea - I'll keep it mind.

I think I've just learned to live around it thus far since nothing seems to work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2022 Dec 09, 2022

Copy link to clipboard

Copied

LATEST

https://www.youtube.com/watch?v=vRld4bVFrpU

 

Just copy the script in this video and download the Auto Hotkey App. Run the script and you shouldn't have the alt problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2022 Jul 23, 2022

Copy link to clipboard

Copied

You're accidentally hitting [Alt]+[Spacebar]. The default Windows key command to open the menu bar in programs like Premiere is [Alt]+[Spacebar], which is why you won't be able to override this behavior using Premiere's Keyboard Shortcuts interface.

Here's the workaround that I use, pulled from this article:

  1. Download Autohotkey and install it.
  2. Create a new file in Notepad or your default editor and insert these two lines:
    ; it allows to make a rule which is applied only when windows contains the given title
    SetTitleMatchMode, 2 
    
    ; obviously below you write the title that is contained in your program's window 
    #IfWinActive, Kdenlive
    !Space::Return ; ! stands for Alt key
  3. Save it somewhere easy to access, as Whatever.ahk (and not as .txt)
  4. Double click on it (or Run as Administrator) and it will trigger AutoHotkey, executing and loading the program. Now the [Alt]+[Spacebar] hotkey does not call the Windows default action.
  5. Add this program to your startup programs so you don't need to manually run it at startup.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Can't imagine doing that, but you never know. I'll keep an eye out for that errant Alt key - hitting certainly would pull down a menu, so maybe?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines