Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Subtitles do not work

New Here ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

Hi there, 
I'm quite a newbie to working with Premiere Pro and I'm pretty much stuck at the moment. I've already made a few videos with subtitles and until today it worked wonderfully. As of today, I somehow can't manage to add a new subtitle. The + icon is missing and when I click on Add Segment in the dropdown menu, nothing happens. 

Can someone help me and tell me what I have to do - or what I'm doing wrong? 

Greetings from Vienna,

Jana

Problem 1.pngProblem 2.png

 

TOPICS
Effects and Titles, Error or problem, How to

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

LATEST

The Text Panel is narrow, so the Plus symbol does not show. As you have found, the "Add new captions segment" in the 3 dots dropdown does not work.

 

Workarounds include expanding the Text Panel to use the plus symbol and using the shortcut Ctrl-Alt-C.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines