• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

The code execution cannot proceed because MSVCP110.dll was not found.

New Here ,
Aug 07, 2021 Aug 07, 2021

Copy link to clipboard

Copied

when i try to open premiere pro, it gives me this message: The code execution cannot proceed because MSVCP110.dll was not found. reinstalling the program may fix this problem.

even if i reinstall premiere pro, it still gives me the same message. ive also tried uninstalling creative cloud but still doesnt work.

Anyone know why it does this and how i can fix it?

 

[title edited by mod]

TOPICS
Error or problem

Views

17.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Aug 07, 2021 Aug 07, 2021

This is a windows issue;

install The latest supported Visual C++ downloads 

Votes

Translate

Translate
New Here , Oct 13, 2021 Oct 13, 2021

Nevermind. After I downloaded the redist x64 I clicked on the app where I downloaded it and pressed the repair option and then premier pro started working after that

Votes

Translate

Translate
New Here ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

LATEST

OMG! I am so happy I have been looking for a fix for this issue for the longest time. It works! All I did was download the Visual C++ 2012 version. I selected all 3 and downloaded it. In the past I downloaded the Visual C++ 2015, 2016 - 2022 versions and none of them fixed the issue. I am in college and use a remote server to work on a variety of design and engineering software e.g. ABAQUS, CATIA V5, Autodesk 3DS max and more. I really wish someone told us this when we buy laptops initially that we would need to download all these extras. My laptop is a HP Envy x 360, i5, intel evo for anyone wondering, Windows 11. It is brand new and literally has so many issues when trying to use design softwares but this so far has been a lifesaver. This fix also works as of October 2022!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

None of these solutions worked for me until I got creative and thought outside the box. The files are currently on your computer they are just not in the right folder.

 

1. Go to C:\Program Files (x86)\Realtek\REALTEK Bluetooth

 

2. The missing dll files should be located in this folder, *COPY* them to your adobe folder located in program files

 

The program should be able to run now that the files are in the right folder. Be sure to like if this worked for you!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

Which specific folder did you copy this to? It seems I have the file in C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\DEBox

I'm going to try copying it to a few different places and see if I can get it to work. This is also affecting ME for me but for some reason not PS or LR.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

I have tried every single thing listed in this thread and I am still having the issue. Adobe Animate runs fine but won't save my exports, and when I try to open the Media Encoder I get the missing DLL error no matter how many times I install/repair the 64 and x86 files linked in the answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

i've done everything this thread adviced, inluding running the vc_redistx64. And the problem still isn't solved. this is very frustrating considering my deadlines.

 

is there anyone who can solve my problem?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Contact support over chat.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

wow how helpful

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

Any luck as this just happened to me too.  😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

Yes. I had posted this in a thread above recently, but the fix for me was:

The link for the VS 2012 Update 4 (Download Visual C++ Redistributable for Visual Studio 2012 Update 4 from Official Microsoft Download...) is what I needed. Ran it and did the repair option. Worked to fix me on latest Windows 10 21H2 and Premier Pro v22.2.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines