• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Time Remapping Not working in CC 2022

New Here ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

With Adobe's latest version of 2022 Premeire, Adobe should be paying its users to test out its buggy softwarem, instead of professionsal paying to use this buggy software. As a profession who uses this software daily this lastest update cost me a lot of time and frustation as Im sure its done to all of its users.  Like most users I have had to go back to CC 2021 and wait for an update to fix the intial bugs, but Adobe released an update the other week and I feel like it still didn't fix any issues that I was having.

 

One of my main issues is with the time remapping effect in the effect controls panel. Its now completely un usable and it only allows me to create a key frames but then do nothing with it after that. Am I missing something here or is there a new way to do time remapping in CC 2022 I am not aware of? If anyone has any knowlodege on this or can offer some help I would greatly appreciate it.  

TOPICS
Editing , Effects and Titles , Error or problem , Performance

Views

496

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 10, 2022 Jan 10, 2022
quote

I can't fine a Time-Remapping effect in PP v22.1.2 - Win10-21H1


By @MyerPj

 

Time Reamapping has never been in the Effect panel. You enable Time Remapping by right clicking on the FX icon on a video clip. 🙂

Likes

Translate

Translate
Community Expert ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

The Rate Stretch tool works well. I can't fine a Time-Remapping effect in PP v22.1.2 - Win10-21H1

 

MyerPj_0-1641844383700.png

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

quote

I can't fine a Time-Remapping effect in PP v22.1.2 - Win10-21H1


By @MyerPj

 

Time Reamapping has never been in the Effect panel. You enable Time Remapping by right clicking on the FX icon on a video clip. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Oh... got it, thanks! 🙂 

 

MyerPj_0-1641853817582.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

quote

One of my main issues is with the time remapping effect in the effect controls panel.


By @richardb21554795

 

Click on the near invisible arrow in the screen dump to show the Timeline View. This will do the trick.

 

Averdahl_0-1641850139290.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Did you manage to get the time remapping working? I'm having the same problem here with Adobe CC.22 and it's almost impossible to use the time remapping. I can't get the keyframes exactly in the place where I want them to be or adjust the speed of the clip either. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

LATEST

Like others have stated in the replies to the OP, time remapping has never been a part of the effects panel. You activate it by going to the clip on the timeline, open up the context-menu (right-click), then select Show Clip Keyframes > Time remapping. Expand the vertical size of the clip on the timeline to see the remapping line and place keyframes using CTRL/CMD whilst clicking a point on the clip's line and drag either the part before or after up or downward to alter its speed.

 

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines