Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Timeline zooms all the way in again after zooming out to max with mouse scroll

Community Beginner ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

 

Hey there!

 

I cannot for the life of me figure this out and I have scoured the preferences, settings and all the adobe forums looking for an answer, perhaps someone here knows the trick!

 

Formerly, I used to be able to zoom in and out of the timeline using Option+Mouse Scroll just fine. If I zoomed out all the way, the timeline would stay in a maximum-zoomed-out state. This was great because I could quickly zoom all the way out to the timeline with a quick scroll of the mouse and then navigate from there.

 

Now, all of a sudden, when I scroll zoom-out too quickly, it's as if the timeline gets to max zoom-out and then zooms right back in to Maximum zoom-in (Sorry for all the zooms!). This causes a infinte zoom out cycle. I'm not sure if this is a setting, a bug or something to do with my computer, but it doesn't seem to happen on every computer, nor does it happen on every project as far as I can tell!

 

Just wondering if anyone has seen this or knows whats going on here, I'd greatly appreciate a push in the right direction!

 

EDIT: I have made a video to demonstrate the issue, hope this helps!

TOPICS
User interface or workspaces

Views

773

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

Try a different mouse.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

Hey thanks for the suggestion! I tried and still the same effect!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

If a laptop, try disabling the touch pad.

If that is not it,  try resetting the preferences:

FAQ: How to reset preferences in Premiere Pro?

If that doesn't work, try resetting the Workspaces:

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

  1. Do one of the following:
    • Click the Workspace menu icon and select Reset to Saved Layout
    • Choose Window Workspace Reset to Saved Layout.

from here:

https://helpx.adobe.com/premiere-pro/using/workspaces.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Hey! I have a similar problem, it's driving me crazy.

Basically, when I quickly zoom out in the timeline the software zoom me back all the way in. This means that every movement I do on the timeline has to be slow (I do it pressing alt)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

I found a solution for my situation!

I realised from another blog post, that other people had a similar issue and they too had a Logitech Master MX mouse, so i went into the mouse software (called Logi Options) and I customised the scroll speed for Premiere Pro to about 20%. Now it works perfectly. Hope this could be helpful!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

LATEST

thank you!! I was having this problem and it's driving me nuts. Now if only I can figure out why the right click on clips on the timeline is such a small overlay forcing me to vertical scroll all the time to get to "label"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Hey, guys!

This issue is still very much alive.

I tries lowering the scrolling speed so I can at least zoom out using the alt + mouse wheel. But since I'm switching through Windows and MacOS machines on a daily I'd love for this to getfixed on a Mac. Because I can really easily flick the  mouse wheel on windows and have it zoomed out whereas on Mac it just runs through a cycle of zooming out but always stops on the max zoom.

Maybe Adobe could find a real fix for this?

 

I'm using the same mouse and keyboard for windows and mac. Using the latest versions of OS and Premiere. This problem is just killing me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines