• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Turn Off Auto Clip Tagging And Or Bulk Removing Tags already applied to clips

Community Beginner ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

So I am trying to just apply simple audio fixes to my timeline, normalizing audio levels etc ...
I am trying to do that in bulk ( I dont want to have to click a clip one by one and then apply the audio tag to the clip, auto match loudness level etc).

It would seem as though Premier is 1) Auto Tagging my audio clips 2) MIS-classifying them 3) When I go to bulk select Audio clips, It doesn't present me with an option to apply the correct tag to all the clips ... 
So I have to go one by one and apply the right tags to the clips, taking me anywhere from 15-40 times the length I was able to apply simple audio fixes to normal clips PRE-auto tagging.
Also it would appear even if the clips weren't auto tagged, it only applies the tag to select number of clips randomly?
Video will be attached of this phenominon.
https://app.box.com/s/n95ezhir42ert3rx4kfmljiffqpnyoug

Can you send me a script of some kind that will go through AND REMOVE all auto tagging applied to the clips POST-HASTE (I am late as it is), So I can then apply the correct tagging to the clips which will then save me from having to click through my hundreds of clips per video to tag them and apply the right audio levels etc.  Alternatively, if there is already a way to do that, please make it know to me and the community.

Then once you have done that, release a patch, LETTING A USER OVERRIDE the auto-tagged clips.
Maybe there is a way to do it already available but I dont see any options presented to me.  

And for the love of Heaven, quit just plopping 'AI' tools into the software just to ride the marketting buzword cycle and when you do add it, make sure it is (mostly) bug free.

(I am not just some piker here, I have advanced knowledge of the fundamentals of AI and not just how to prompt a GPT model). 
I know it isn't perfect, don't break perfectly good features just to shoehorn some 'AI' crap into it.

I don't blame you, I blame myself for getting the latest and greatest version (My biggest weakness is betting big on new versions of software anticipating all the great new features ... not the features that are broken).

TOPICS
Audio , Error or problem , How to , Performance

Views

127

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

You can turn off auto-tagging in Preferences > Audio > Auto-tag audio types in the timeline.

 

To clear the current tags on multiple clips at once, select the clips in the timeline, then open the Essential Sound Panel and click "Clear Audio Type" in the top right of the panel. You can then manually re-tag single clips or groups of clips at once.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

There is no "Clear Audio Type".  What happens is I select all the clips in the timeline I don't see an option to clear audio type.
I select Dialogue, and it only applies a dialog tag to a small subset of clips ... I then have to go through all the other clips one by one (Dozens) and manually set them to Dialog and normalize (auto-match) the loudness ...

As you can imagine quite the laborious task ...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

To clear your current audio tags, try this:

  1. Select all your clips in the timline
  2. In the Essential Sound Panel, choose any preset, e.g. Preset > Dialogue > (Default)
  3. Click Clear Audio Type at the top

    Hope this helps!

    Cheers,
    Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

LATEST

That worked!  I appreciate the tip.  Sorry if I came off as a little salty in previous posts.  I let my frustration get the best of me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines