• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

UI/Export Window issues making Premiere unusable

New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Every now and then, my Premiere Pro UI glitches out (see screenshot). When this happens, I can't drag elements around in the project window, or in the timeline. Usually, switching between workspaces fixes it temporarily, but it keeps coming back, seemingly at random.

 

Screenshot 2022-08-24 110651.png

 

Not sure if it's related, but search/text bars generally don't work for me, and the Export window is abysmally slow/glitchy. Ever since they updated the Export window, it has been barely responsive, and it feels like I'm just brute forcing over and over until I get the settings I need.

 

I have tried:

  • Restarting
  • Resetting preferences
  • Clearing the cache
  • Resetting workspaces
  • Downgrading from 22.5 to 22.4
  • Importing my old project into a new one

Nothing seems to be working.

 

Windows 11 Home 64-bit

RTX 2080 Ti

AMD Ryzen 5 3600

32GB RAM

 

Thanks in advance.

 

TOPICS
Error or problem , Freeze or hang , Performance , User interface or workspaces

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Hey fossekj,

 

Sorry about the issue. Could you share a screen recording of the problem with us? That would help us understand the issue properly. Also, could you go to Desktop > Display Settings and check if the Scale is set to the recommended percentage? 

 

Thanks,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

As fate would have it, the export window is now responsive. I disabled the H.264/HEVC encoder, as per someone's suggestion, and that workaround seems to have helped. The UI and search bar issues persist.

 

https://youtu.be/mvo5q-wzP9o

 

Please note: the recording doesn't display menus, and the mouse is offset slightly from it's actual location. Not sure why.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

@Ishan Y, the export window issues are back! Here's a video illustrating the issue. Once again, Nvidia's screen recorder displaces the mouse so that it appears higher than it actually was. Also, menus don't appear. But other than that, this gives you an idea of the problem.

 

Thanks!

 

https://youtu.be/3Y16Ad2BTO0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

Thanks for sharing the details. Did you try changing the scale?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

LATEST

Yes - it's been at the recommended 100% the entire time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines