unable to open projects correctly

New Here ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

I have old projects that were created in PP 12.1.2 2020 that worked perfectly with 3rd party plugins installed. However PP 12.1.2  no longer opens on my MacPro6,1 MacOS10.15.7 and I cannot re-instal it again as it is not available in CC.  Some projects I have upgraded 14.9.2 successfully but some do not. Most do not upgrade to PP 15 (including the latest) and above because the blend modes display incorrectly. I have deleted caches etc. I have also tried importing sequences into later versions but getting hangs, crashes and PP Headless error. I have not upgraded the OS.

I also have the similare issues when opening on a recent MacPro Laptop.

It has become a nightmare to access these important projects.

Your sincerely,

John

 

 

Model Name: Mac Pro
Model Identifier: MacPro6,1
Processor Name: Quad-Core Intel Xeon E5
Processor Speed: 3.7 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 10 MB
Hyper-Threading Technology: Enabled
Memory: 64 GB
Boot ROM Version: 429.60.3.0.0
SMC Version (system): 2.20f18

TOPICS
Error or problem

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation