• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Video lagging after export

New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Hi, 

I've edited a video from files filmed by a drone. 

When exported, the video lags terribly. 

I've tried clearing media cache, changing preview settings, to no avail. 

My project settings:

 

Sesequence settings.PNGexport settings.PNGproject settings.PNG

TOPICS
Editing , Export , Freeze or hang

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

To add some more information.

I'm working on a computer that should be sturdy enough - 64GB RAM, Intel(R) Core(TM) i9-10920X CPU @ 3.50GHz 3.50 GHz, NVIDIA RTX A4000.

The footage properties: Type: MPEG Movie
File Size: 1,10 GB
Image Size: 3840 x 2160
Frame Rate: 23,98
Total Duration: 00:01:34:09
Pixel Aspect Ratio: 1,0
Alpha: None
Color Space: Rec. 709
Color Space Override: Off
Input LUT: None
Video Codec Type: HEVC 4:2:0 

 

I'm editing on Premiere Pro 2022, version 22.6.2

 

This is a link to the video: https://www.youtube.com/watch?v=BB7qINz3hh4

 

Thanks for your help! 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Try taking the final video into Premiere and see if it plays fine in Premiere. 

If it plays fine in Premiere it could be a YouTube issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Hi, no, that's not the issue.  Thanks for the tip though. I can keep this one in mind for later problems.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

You need to get rid of the Media Pending before exporting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

LATEST

Yes, I took the scrfeenshot from a copy of the project I made to safely tinker with settings. 

Could it be there is something wrong woth the source file? I just opened the project again this morning and there is lag in the Premiere playback as well. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines