• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Video Rendering and Playback Renderer: is greyed out.. no OpenCL option

Community Beginner ,
Jul 31, 2019 Jul 31, 2019

Copy link to clipboard

Copied

When I first installed Premiere Pro I could select OpenCL as for my Renderer that first time I opened the program. The next day I noticed things were not running smoothly so I looked in settings and I noticed that it was no longer selected and was greyed out from even opening the drop down menu. I noticed that Media Encoder recognizes my gpu though and gives me the OpenCL option. Here are my system specs...

MB: X570 Taichi

CPU: Ryzen 3700x

GPU: Radeon rx 5700 xt 8gb

So here is what I have tried. uninstalling and reinstalling Premiere Pro. Uninstalling and installing the newest display drivers. Checking for the latest windows updates (I'm up to date on everything). Still nothing has worked.

Next I contacted Adobe online chat and I did a screen share with the person where they went in and looked through stuff and decided I needed an older version of Premiere Pro. So we downloaded the old 12.1.2 version and again it loaded with OpenCL and I told the person thanks and bye. Well turns out that only lasted until the next time I opened Premiere and again it was greyed out of the old version as well.

Since then I have again done a clean install of my drivers and uninstalled premiere and installed a random version and it still didn't work. I can't figure out what else to do. PLEASE HELP!

Views

4.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 02, 2019 Aug 02, 2019

YAY, I FIGURED IT OUT!!! After reinstalling windows and going through each thing (driver install, program install, plugin install, etc.) I would check premiere each time to see when it would lose its ability for OpenCL.

Ok so, after 3 days of troubleshooting I solved the issue and I want to finish this post to hopefully help anybody else in the future (including Adobe).

*I installed the GoPro VR plugin for Premiere and After Affects. This install is what made my computer grey out OpenCL. This woul

...

Likes

Translate

Translate
Community Beginner ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

Any thoughts? Do I need to go as far as reinstalling windows?

Thanks in advance if anybody has any suggestions. I'm trying to edit 360 VR footage and could really use the help of my gpu right now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

Hello,

Did you find a good work around to edit your 360 Vr footage? Im also experiencing this and was wondering if theres a way to keep the plugins and edit with OpenCL?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

Hi leahw42348310,

Sorry to hear about this. Usually, such issues occur due to GPU driver conflict. Did you try the steps mentioned in this video for clean installation of GPU drivers?

Radeon™ Software: How-To Clean Install - YouTube

If you have performed these steps and still getting the issue, then please provide us the System Compatibility Report from Premiere Pro.

(Help > System Compatibility Report > Save)

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

Hello,

I am also experiencing this. But I would like to keep the Gopro VR plugins. My option to pick my GPU as my renderer is greyed out and am forced to uninstall (like the other user I followed those direction to resolve) but I would like to keep plugins. Any suggestions?

 

What I've tried is copying the three Gopro plugins out of the Common folder and saved them to my desktop to try and put back in after an uninstall of Premeire Pro. They showed up in my effects folder but I couldn't apply it to any videos and anytime i downloaded and installing them from the gopro website it greys out my OpenCL. Also I ran a System compatablity report and none appeared.

 

My Specs:

MB: X570 Aorus Elite Wifi

CPU: Ryzen 7 3700x

GPU: Amd RX 580

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

YAY, I FIGURED IT OUT!!! After reinstalling windows and going through each thing (driver install, program install, plugin install, etc.) I would check premiere each time to see when it would lose its ability for OpenCL.

Ok so, after 3 days of troubleshooting I solved the issue and I want to finish this post to hopefully help anybody else in the future (including Adobe).

*I installed the GoPro VR plugin for Premiere and After Affects. This install is what made my computer grey out OpenCL. This would have been found by Adobe during one of the many screen shares I did with support but there is one more extra step to fix this that we didn't do. **After uninstalling both Premiere Pro and After Affects, you then NEED to go in to the adobe folder where Premiere and AA were (c-program files-adobe) and there will still be folders for Premiere and After Affects that NEED to be deleted. NOW YOU CAN RE-INSTALL!

I had downloaded the file from 360rumors.com which I felt was a reputable site, and maybe it is, but this is the plugin that was messing everything up. I hope this helps somebody in the future!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

LATEST

Oh wow, thanks for this.

 

I actually fixed mine by simply closing the app (either Pr, Ae or Me) and relaunching it - it works everytime.

 

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

You are a savior!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines