Video zoomed in after export

Community Beginner ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

Hey. I've had Premiere for a while but I haven't really tried much until today. I sat down and spent hours on my first project. When I was exporting my project and looking at the results I saw that the video had been zoomed in. I did some research and saw that it might have to do with the sequence settings but I've tried everything I've been able to find. The export settings were matched with the source and I don't think I messed with anything more than what I've seen on youtube. My computer specs are decent, so I doubt it has anything to do with that. If someone could help me with my issue, that would be great. 

Thanks in advance! (to the right is the result)5bc11d97cfb8702575cd49eabdb658f1

TOPICS
Export

Views

6.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

we need to know alot of things before we can begin to guess what's going on.  Your OS, your hardware, the version of premiere, your source properties and your sequence settings...  just to begin with.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

Windows 10

32 GB DDR4, 3200Mhz

AMD Ryzen 5 3600 , 3.6 Ghz

Adobe Premiere Pro CC 2019

 

The video I downloaded was originally 4K, but I decided to download it in 1080. These are the source properties:

b6218015cee5507b107d357392c9dcad

 

These are the sequence settings:

c6d72b31e88a9ded9c216a3747d48118 Thanks for your swift answer!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

The best results are this scenario:

you shoot something and you know what you shot.... OR .... someone gave you something to edit and they TELL you what it is.

 

This involves knowing the frame rate, codec, country of origin ( has to do with electric grid and broadcast), and dimensions ( full HD, 4k, etc. )

 

The next step is to set up the project in NLE that matches what the source stuff is.  There are some caveats... like, I often put 4k into a full HD project, so I can scale and reframe stuff if I have to ... and I only export full HD, so it works for me. Plus I can proxy it.

 

Anyway, then make sure your program monitor is showing you the correct frame dimension ( what you call zoomed in ).  The program monitor is what you SEE when you scrub the timeline. There are settings, like FIT, 100%, etc. ...for that program monitor.

 

Then, finally, you EXPORT the same exact thing ( most of the time...cause as I said I often put 4k into full HD and export lower res than the source ).

 

In a perfect world, that's the whole bowl of nuts.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

I downloaded a video via a website converter. The video was originally 4K but I decided to download it in 1080 instead. 

I have photos of the sequence settings and video properties in the reply below. Maybe you can see something I can't. 

 

As for your answer, I don't really know what NLE and how I can set my project up in NLE. As for the program monitor everything looks fine. Itä's set to fit and full. 

 

Thanks for your swift response, really mean it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

Post screenshot export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

try this:  control click on the first clip in your timeline and choose "set to frame size."  Did that fix it?  If so, select everything in the timeline and do the same thing...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

Set to frame size sadly didn't change anything!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

Holy **** i'm stupid. Just found the answer. I have to check the "match sequence settings" in the export settings. Is that a standard procedure and does this mean that its my only way of exporting it? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

full HD is 1920x1080.. so your stuff is 1920x960... which typically would put black  bars on top and bottom of your frame in a full HD timeline.

 

However, you did a custom timeline matching your source.

Now, when exporting stuff like that I generally make sure I have a frame in the timeline selected that is easy to see the whole frame. Then when making my export settings I COMPARE visually the two sizes... the source and the export.... as denoted by the TABS I highlighted in screenshot ( old CS6 program )

 

Now, just to make things more fun... before I post the screenshot... there are weird things that happen with atypical source and export sizes... namely, the viewer you use to view the export may NOT be set to the right setting to show you the whole frame.... and the right aspect ratio, etc... ( VLC has settings you can change to make that happen ).

 

In general I think I would export full HD in your case and live with the black bars on top and bottom.

 

COMPARE EXPORT TO SOURCE.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

Fyi this is VR footage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

you will need to learn that as you go along... what you can work with and what you can export, without checking 'match sequence settings' or whatever... that is beyond the scope of this forum and it's purpose.

I often export 720p for vimeo from a 1080p sequence... so obviously 'match settings' aint happening.

 

You'll figure it out... good luck !

 

🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

Thank you so much for your help. I truly mean it. God bless you and take care!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

I ran into this as well. It ended up being the "Video is VR" checkbox was clicked for some reason. Once I unchecked it and exported, it worked fine. 

davidlord24601_0-1629861851310.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

LATEST

Thank you for reporting, David.

 

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines