• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Videos rendering in 360 when I don't want them to

Community Beginner ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

Hey guys--

I'm having an issue with exporting a completed project. I've been editing videos with images, music, etc for weeks with no issue, but starting yesterday, when I export my completed videos, Youtube and Facebook are recognizing them as 360 videos. I think it must have something to do with my export and rendering, but I'm not sure what.

For format, use H.264....for preset, I always use Match Source - High bitrate   and the files always end up as a .mp4. These settings have been working for me in the past, so I'm not sure what changed. Now when I upload exported mp4s into Facebook and Youtube, they recognize my file as a 360 video which throws off everything.

Any ideas what I might be doing wrong? I've googled around a ton, but haven't seen many people running into the same problem.

Thanks.

Views

17.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , May 31, 2017 May 31, 2017

What is the resolution of your exports? Also, although it shouldnt be, check your export settings under the Video tab and make sure "Video as VR" is NOT check marked. Also, how did you create your sequence initially?

Votes

Translate

Translate
Advocate ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

What is the resolution of your exports? Also, although it shouldnt be, check your export settings under the Video tab and make sure "Video as VR" is NOT check marked. Also, how did you create your sequence initially?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

So I'm pretty new to this and don't know all of the features available to me. Looks like somehow "Video is VR" was selected. I just un-selected the option, so hopefully that will fix things.

Weirdly, I didn't know the Video tab even existed until you mentioned it just now. I wonder how it was selected in the first place? I'm not the type to just go around clicking random options.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

I bet that'll fix it!

Im wondering if it happened because of the way you created your sequence, which you didn't mention. If these are normal 1920x1080 clips or maybe normal 4K resolution clips, PROBABLY the safest way for newer users to make a sequence is to right click one of their clips in the program monitor and choose New Sequence from Clip. Hope that helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

Thanks so much for the follow-up!

When I create new sequences, I'm generally just dragging and dropping files directly from my desktop onto the Timeline. My video consisted of 2 videos, several static photos, and a backing audio track. I put it together just by dragging and dropping each file into Timeline initially, and then I manipulated length, transitions, etc from there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

That works too, just be careful about what clip you drag FIRST to create the sequence/timeline. Sequences have their own properties like resolution and frame rate and when you make a sequence by dragging it into the empty timeline panel, it makes a sequence matching the properties of the first clip. This can be good or bad, depending on what clip you drag in first. If you accidentally drag in a photo first or non-standard resolution video, it can cause big problems and confusion down the line. Make sure you drag in one of your normal video clips first to set the properties to a normal video resolution and aspect ratio. Im wondering if you dropped in a photo or something that may have been square or something that tricked Premiere into thinking it was a 360 clip (some have square aspect ratios which could have triggered the "Video is VR" setting). But Im just speculating!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

I 100% bet that was the problem, Jason.

Thanks again for being so responsive. I feel like I learned a lot that will keep me from some major headaches down the line!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

This was happening to me, too. I think my issue was the first piece of video I added to the timeline was a graphic with alpha channel that was different format than my project setting.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 26, 2023 Oct 26, 2023

Copy link to clipboard

Copied

Thank you! I had the same problem and your reply fixed it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

LATEST

That solved my issue.  Thanks so much for the tip.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines