• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

warp stabilizer very slow 2023

Community Beginner ,
Jul 29, 2023 Jul 29, 2023

Copy link to clipboard

Copied

Hello! I'm using the latest version of adobe premiere and I feel like I'm going crazy I have serious problems with the warp stabilizer, there are times when it goes fast and times when it analyzes 10 seconds in 20 minutes I have up-to-date drivers, I have driver studio from nvidia I have a laptop with i9 12900h and rtx 3070 ti 48gb ram I use footage 4k 10bit 422 h265 I don't know what else to do What do you advise me?

TOPICS
Error or problem

Views

2.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2023 Jul 29, 2023

Copy link to clipboard

Copied

I shoot slog3, and I check this option for automatic colorization in rec709 With this option unchecked, warpstabilizer works quickly Adobe, you disappoint every day

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

I am seeing VERY slow speeds on warp stabilizer on my 4k clips with no other effects applied.. When i send/replace to After Effects and apply it there it flies. Night and day difference.  These are tiny 50-100 frame clips, so sluggish in Premiere.  

 

I prefer AE stabilizer anyway due to ability to remove tracking points but its a hassle to  send all clips.

 

Maybe its a glitch. It used to work fine. 

 

/j

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2023 Jul 29, 2023

Copy link to clipboard

Copied

The media you're working with is camera capture stuff, with an amazing specialized chip in the camera to condense & write that data to file quickly. It's also long-GOP, and as 4K long-GOP, some of the hardest stuff for computer NLE processing available.

 

Then you are applying Warp stabilizer, which has to first compute what every frame should be, through an entire clip, store that to cache/RAM for any playback.

 

And using Lumetri, another HEAVY effect.

 

You probably don't want to hear this, but unless you've got some of the most amazing computer hardware made, you're not getting smooth playback with all that at once. Even then, doubtful.

 

I work for/with/teach pro colorists, who have more in their calibration gear than most of us have in our full systems. And run "heavy iron" with like 256GB of RAM, massive GPUs, high-speed RAIDs directly attached to their computer for all media/project files.

 

THEY hate working with long-GOP media, in Resolve. Mostly they immediately transcode it to ProRes or DNx before bringing it into Resolve to grade. Or make proxies at least.

 

I've got a 24 core CPU, 128GB of RAM, and a 2080Ti. I couldn't possibly get decent playback with that media and effects. And yes, I'd t-code to ProRes or DNx most often.

 

Even then, I would never apply Warp and any other heavy effect to a clip. I would typically apply Warp, get a good result, then do a full Render & Replace on the timeline to ProRes. Then with that new ProRes clip, I'd apply Lumtri and or other effects.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2023 Jul 29, 2023

Copy link to clipboard

Copied

if I do the coloring in rec 709 in lumetri, I have no problem

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2023 Jul 29, 2023

Copy link to clipboard

Copied

First, if you can do all that with Warp and Lumetri applied to 4k long-GOP media, your computer is amazing!

 

Next, it's intriguing auto-log slows things up.

 

That's not expected to be a "final" look, it's a math based algorithm to as safely as possible take log encoded media into a more linear display space.

 

So it's kind of expected there will be more Lumetri done to the clips.

 

I wonder if @Fergus Hammond might have a suggestion?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2023 Jul 29, 2023

Copy link to clipboard

Copied

as I said and showed in the picture above, without that tick the warp works very fast

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2023 Jul 29, 2023

Copy link to clipboard

Copied

Which is why I'd love to get Fergus comment on this. Might explain more about the operation of the auto-log.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

HI Florentin, did you find a solution? I'm experiencing the exact same problem. It used to be fine but since a few months it's been extremely slow. AE is 12x faster at stabilizing the same clip. Can't seem to find a solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

Hi there!

Sorry about the trouble. Can you share your system details (OS, CPU, RAM, GPU)? Which version of Premiere Pro are you using? 

Let us know. Happy to assist.

Thanks,


KR

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

LATEST

I'm getting some troubles with a PJ.

I got an 2021 Imac with M1 chip with 16 RAM. 

When I work with DJI files and 4K Files. All with proxy on Low res made on encoder in Quicktime, no H264

Maybe my nest and warp stab are making the troble, but idk

I try to move the information to another disk and create another pj

Idk if you guys got some premiere config tips? ty 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines