Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Weird playback speed even though the video is normal

New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

I just updated premiere to the new 15.4 version and suddently this project that i've been working on sped up the playback to i think 157.7%, even tho I didn't press anything and just imported the video, this affected all the other sequences too, i tried to change the speed or use JKL but it's just playback, when i render the video or play it outside premiere it's fine.

i tried to use JKL and Shift + JKL to no avail, and it's weird because I don't really use it anyway.

https://community.adobe.com/t5/premiere-pro/playback-suddenly-playing-at-different-speed/m-p/9662060... - Saw this post with the same problem apparently.

 

TOPICS
Editing, Error or problem

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 04, 2021 Aug 04, 2021
Just found out media settings actually matters now, I fixed it by going to settings, media and then changing it from 24fps to 60fps, guess i gotta change it to every time my timeline changes fps now, and premiere used to adjust it automatically before.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

If the footage is variable framerate convert to constant framerate with Handbrake before bringing into Premiere.

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

LATEST

Just found out media settings actually matters now, I fixed it by going to settings, media and then changing it from 24fps to 60fps, guess i gotta change it to every time my timeline changes fps now, and premiere used to adjust it automatically before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines