Why do I Lose Audio when I enable Multicam mode

Community Beginner ,
Mar 24, 2012 Mar 24, 2012

Copy link to clipboard

Copied

I am tryin to edit a multi angle concert. All Audio works fine until I right click my files, go to Multi-Camera and click enable. Then my audio doesnt play back anymore. I have "Audio follows video" selected in the muli-cam playback monitor as well. If i disable Multi-Camera on the files the audio works again. Please help. I sent the audio away to be mixed/mastered and want to get all my video editing done for when the file is back on monday.

Views

31.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 21, 2012 May 21, 2012

Likes

Translate

Translate
Engaged ,
Mar 24, 2012 Mar 24, 2012

Copy link to clipboard

Copied

If you send the audio to be mastered/ mixed then that means you will have to sync it with the multicam sequence and start the live cut from there, But when you need to cut out anything later make sure you use the in and out markers then extract.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2012 Mar 24, 2012

Copy link to clipboard

Copied

I know I will have to re synch the audio after that is fine. I am using pluraleyes for all of that. My problem is once i have my clips synced. Here are the steps Im using after my clips are synched:

1 - Create a new sequence called Multicam
2 - Drag   already synchronized footage (all 3 cam angles + the 3 audio) "Sequence 1 sync" and place it on Video track 1 in "Multicam sequence" (sound is all good)
3 - Select new file on Video track 1 in Multicam sequence
  - Right Click / Multi-Camera / Enable (now my sound is gone during play back)


If I Rightclick / Multi-Camera / Enable again (disable) my audio comes back.

Audio is fine that action occurs.

If I go Window / Multi-Camera Monitor / Options Roll / "Audio Follows Video" it can be checked or not and still get no audio playback.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 25, 2012 Mar 25, 2012

Copy link to clipboard

Copied

You need to render the audio after enabling multicam.  (Just hit Enter.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2012 Mar 25, 2012

Copy link to clipboard

Copied

I rendered the audio like you said. Now I have no sound at all on the multicam sequence with or without multicam enabled. Sound on original sequence still works. any ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2012 Mar 25, 2012

Copy link to clipboard

Copied

my quick fix at the moment is cut audio from "sequence 1 sync" and paste it to audio in "Multi-Cam Sequence"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

I'm also having trouble with audio in multi-cam enabled nested sequences in PPro CS5.5. It seems whatever audio routing is going on, it's not intuitive or what a user would expect, this needs improvement or a detailled explanation in the application help.

I found a few threads like this one: http://www.dvinfo.net/forum/adobe-creative-suite/506135-ppro-cs-5-5-multi-camera-audio.html#post1725... and it seems the only solution is to work audio separately.

Would it be so difficult to have the application treat the audio and video just the way you already edited it in the source sequence?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 08, 2013 Jan 08, 2013

Copy link to clipboard

Copied

It's Adobe. Do not expect their software will work as you would expect it to.... and they will not fix bugs - you have to buy new version...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2013 Jan 09, 2013

Copy link to clipboard

Copied

7marcin wrote:

It's Adobe. Do not expect their software will work as you would expect it to.... and they will not fix bugs - you have to buy new version...

7marcin,

That's not true at all. With CS6 we've had two patches: 6.01, and (6.02, 6.03).

Info on 6.0.1
Info on 6.0.2/6.0.3

Do we fix ALL bugs? No, that's impossible. We prioritize based on a number of things, a chief one among them is the bug report/feature request form: http://www.adobe.com/go/wish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

In the approx 15 plus years I've been using Premiere Pro there has never once been an upgrade installation where I said "Ecellent! (insert problwm here) has been fixed!!! More often than not my feelings have been more of a "hmm it wasn't broke but for some reason they wanted to fix (whatever) now I need to learn the new way of doing (whatever) diappearing wave form problems have been a cancer to Premiere FOREVVVVER!!! There have been years and years and years of complaints but continues to be there. If there has ever been one single bug that has sent more people running off to download Davinci Resolve for F R E E, I'd bet anything it's this one. Why I havn't done it myself to save $700 a year in grief is beyond me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Just a guess, but since you asked...

$700/year implies the full creative suite. Maybe you keep doing it so that you can use After Effects and Photoshop?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

LATEST

Yes. Likely. Proabably mostly to lazy to learn a new piece of software. But. How different could it be I guess? Like driving a friends car. Currently on day1.5 battling a sudden audio problem that didn't exist two day ago with...same project, same footage...everthing the same but my change of clothes. It's like a higher power is telling me it's really really time to move on. I've oftened wondered Jeff, is Adobe aware that Premiere users baffle DaVinci Resolve users ALL over the internet? So many social media groups, software review sights....they all push Resolve becsue its $0 per year and they claim it has none of the problems that have plauged Premiere users for years. I mean seriously, why on earth can't the disappering waveform problem be solved in over 15 years?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 20, 2012 May 20, 2012

Copy link to clipboard

Copied

I have similiar problem - when I select a clip and change camera in it, audio is gone. I have only 1 audio track...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2012 May 21, 2012

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 08, 2013 Jan 08, 2013

Copy link to clipboard

Copied

Using PrPro CS5.5, I am having this same issue.  All the track output icons are visible in the synced sequence, so each track is enabled.  There are no waveforms visible in the nested sequence.  No audio output. How does this work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 08, 2013 Jan 08, 2013

Copy link to clipboard

Copied

See post 3.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2014 Jan 31, 2014

Copy link to clipboard

Copied

Re: problem - I was able to fix this by deleting the parent sequence.  Going into the multi-cam sequence, reordering so that the audio track I want is on the first track.  Then setting up a new sequence that I turn into multi-cam.

Adobe, you guys need to get your act together.  Your tool is a mixture of awesome and "what-were-you-thinking?!".  With multicam, it can be a simple sequence setting that determines which track is selected (track, all tracks, follow cam).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 02, 2015 Jan 02, 2015

Copy link to clipboard

Copied

Hey.  They didn't balk the whole thing up completely....

They did handle audio like video, but separately.

Once nested, you need to enable multi cam for audio first.  start nested, nothing highlighted,  OPT +rightclick (alt for win) on the audio portion only.  Select to enable multi cam.  Now... ...If you have a lot of audio tracks, you'll be a little kludgy.  But if you opt clickholddrag the audio track under the master for as many audio tracks as you have, you can multi cam your audio and video separately.  Select each audio track and set the multi cam to a single camera that matches which are in your multi cam synch, and you'll be able to manually switch between them when you want by adding effects and keyframes.  Ta-DA.  Kludgy, yes, but the guy that showed this off on line just saved me a ton of work, I thought I'd pay it forward for the new year.  Did they get it perfect?  No.  They assume you want to actually edit your footage.  Wait... ...Isn't that what you wanted to do?  They just need to know how much editing!  Here's the goal:  PLANNING out your EDITS beforehand.  For a lot of us, there isn't that much time anymore.  There used to be.  I miss those days.  Please remember:  You must turn on all audio tracks before nesting, and all video, making sure there are video tracks for every set of audio ("cameras")--for the last part, I just create a blank, small sized video to go with my standalone audio in AME with the same frame rate as at least one other video and add it to a set so there is a camera associated ("Camera" refers to the video track associated).  Then you need to nest, opt+rightclick audio only, and select enable multi cam.  If you only have one audio source you want to hear, you can select it by Camera (the number corresponds to associated video track number; so you should have a video track linked to your audio).  Here's a good one:  IF you don't have spare video for one track, link it to a video once synch'd and turn off any audio you don't want (it may still play all audio).  If it plays all audio, start again, but unlink the audio you don't want before nesting, and it will be treated as extraneous.  Remember, it chooses audio by camera, which is the associated video track.  A limitation, perhaps, but not if you have AME and know your Quicktime formats (MOV is both a PCM sound only file, and a video format!  Format in Audition, then format in AME to get blank empty video.  If you size it right, you can get very little data added, and use it as a fade stepper.  Make it as big as your other video, and you can use it to fade-in\out to black while clipping.  Warning, files get pretty big, even when empty.

Where did I acquire this knowledge?  CreativeCOW

Apparently that guy got it from cs5.... ....who knew?

Adobe, here's your cue... ...All you'd have to do to appease anybody whose still a little abashed about this is add a menu item to a right click on a nested sequence: Audio Multicam>enable  which enables the multi cam for the audio and eliminates a single step for those lazy guys who just don't want it to be so complex a click.  Thank you for thinking of guys like me to begin with and making such a beautiful software app for this.  It has quirks, but I've been able to navigate them with a little extra prep.  For instance, I use high fidelity, high sample, 32bitfloat audio that premiere cs6 won't support native in a WAV file if the file is more than 4gb.  But, I like to multi cam and sync audio anyway.  I use AME (a nice little helper that is), and make stereo audio into PCM (so similar to WAV audio they are practically twins) with a blank movie, and I don't have to try and link it to another video later.  When in a movie file, premiere no longer worries about file size, it sees only a stream of sample data. 

Some old school Logic for those who need a refresher course:

First, it is assumed (as normal in the computing world) that you will do things in a set of predefined steps in any direct industry.  The same is true of most software, even if it offers a different method (you just have to know that the method is offered and how to activate it). SOOOO>>>>> if you do not select to multi cam your audio, it is assumed that you have some other audio track you want to use (flawed perhaps, as it requires a sync action again), or that the first camera holds the primary sync audio and the best audio.  However, this isn't exactly a WRONG assumption.  Old days, you built your cameras into the scene by frame, using audio as the sync reference (the clapper and "action!").  With celluloid, you had to listen to the audio first, sync that so there was no audible echo, then mark any video frames where it was out of sync and time shift the audio, or even stretch it to fit when frame rates weren't perfectly aligned (mechanical failures or limitations).  Moving on... ...Now we can sync our camera video by audio from the devices, then throw down an audio track and sync that in, and do even more later with our trusty software, and we can be reasonably sure the frame rates are the same, meaning that we shouldn't have to stretch audio.  We can break it into steps.  Old days, you had your video guys sync video and listen to a separate audio track for cues, mark the cues, clip to the cues, and then you had audio guys add effects, transitions and whatever else to your audio based on the cues, and wash it all down with some scrubb-cleaning.  No bubbles here boys and girls.  Audio was last in line.  This was the premise for premiere, I believe.  Take the way things are typically done in the industry, and try to match the software to it with a few extra features thrown in and a nice way to view the whole thing.  However, they took it a step further for the "Jack of All Trades" guy who's not afraid to scrub his hands to the marrow; you just have to ENABLE the feature that alters the standard workflow.  The same is true of most industry standard software.  Is your database multilingual?  Great! Enable that in your Microsoft SQL server so you can have worker bees in several countries.

To recap:

Remember, the primary audio track will be the one used (track 1) if you don't manually enable the multi cam on audio.  Build a blank movie with your desired audio (framerate matches other video; use AME) and place that movie on video track 1 if you want to use it as your primary (you can switch between angles later for video).  Another option: sync all the audio and video, then unlink your undesirable audio, from video 1, and link desired audio to video 1 (again, you still have your angle-switch). Do either of these before you nest and you'll only have one audio track to deal with, no guarantees on the function.  OR....Option 3: also before nesting, Turn on all audio in your original sequence (where all video and audio is laid out), make sure every audio is linked to a video or has a video track associated (if one video has two audio tracks, you'll need to link any stand alone audio to it's own video; use a little of the other options here), nest the sequence.  Unhighlight, then alt\opt +rightclick on audio portion only, select multi cam, and select the video track associated with your desired audio.  If you want to jump between audio tracks later at your leisure, you should dupe the tracks as you find necessary (however many audio tracks you want to switch between).  Quickest way is to unhighlight all, then alt\opt clickholddrag audio track below master and drop to duplicate.  Set the multi cam to which camera set you want to draw from, and it will appear in your multi cam monitor under "Audio" as the audio track number in your current sequence.  Now you can have one or more audio switch with the clips, or even switch with the video.  You can even multi cam the multi cam!  Nest this sequence once finished, into another sequence, and bring in another video or sequence.  Nest that sequence and multi cam to clip through two different locations after you synch to a certain frame where you want them to line up (unless you've already chosen in and out balances).  Now you can actually clip through your sequences and cut them together in a multi cam setup, Each with their own audio.  By clipping through with multi cam, you can set down baseline clipping, and use it to mark both audio and video changes (IE, same camera, different video).  Once clipp-marked (yes two p's), you can pick each clip, select the camera, select the audio.  What if your cam1 audio needs to run over into a cam2 scene and then cam2 audio cuts in after a few seconds?  Done and done.  Set the clipp-marks for the audio changes by changing cams first.  You can go back and alter the camera angle later.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 08, 2015 Jan 08, 2015

Copy link to clipboard

Copied

Thought I'd give you the short answer from my last post:

nest your synced multi cam into a new sequence, opt\alt+rightclick audio track to get an audio-track-only menu, go to multi cam, enable.  do it again and select the "Camera" where the audio you want is linked (Camera refers to the linked video-audio set that is identified by the Video track number).  If you have stand alone audio, and\or any of your cameras have more than one audio source, you could have a problem (I have my own workaround; audio into blackscreen movie with same frame settings as at least lowest framerate movie, links audio to a video), you can try this next step:

alt\opt + click and drag audio track you just enabled down below master to duplicate it.  Do this once for every "Camera", and you can select the audio track in multi cam monitor (corresponds to audio track number of the current sequence, not the original).  If you're like me, you make your cuts manually with the razor and then switch cams on your own.  You can do the same with a single audio track.

NOTE:  Enable all audio tracks, and select from them later.  It does make things easier in one sense.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

Thanks Harley. That helped somewhat...I got my audio back (it had been recorded to my Zoom H4N from the sound deck for a live show) by linking it to a black video and making it track A1. I am still getting random crashes though which I think are related to using a mix of various resolution video, 1080P, 2K Go Pro and 4K...so just have a folder full of Copy of Copy of crashed projects now...gotta keep working though as this is due to client tomorrow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 06, 2018 Jul 06, 2018

Copy link to clipboard

Copied

I don't think that's the problem.  It isn't the mix that does it, as all video is equal in the eyes of premiere pro, so long as it has the codec connected in the programming (or you have it anywhere on your system).  IF you have a lot of footage, you'll get problems with larger formats due to the amount of memory they use.

I'm sorry this is so late in the game.

My own process is what some have called convoluted.  It's old school, and longer than they want it to be.  It always works, though.

I ingest every clip and modify it down to a common format at low quality, about 10-15mbps with a wrapper that matches the system I'm on.  Then I set up a central location to store full format files and have a second\third\fourth machine render out full format files for later.  I can then work with smaller formats.  In multicam, I drop the quality to 5mbps sometimes, as I can often have between 9 and 12 different clip angles.  I do a lot more than that, dropping base sequences for every clip, then nesting those into other sequences... ...It's a long road, but the log and transport steps are vital to my workflow.  They take about a day for the low quality drop and sorting of the sequencing for storyboards.

Crashes can happen with files in excess of 4gb on NTFS formatted drives, or on HFS, AFS format drives.  EXT3 or EXT4 both have more than 1tb file size limits, and EXFAT is 16TB for max single file size.  You may try to slice the files in half and re-render them, especially with audio, as the premiere audio engine still has trouble with audio files over 4gb in size.  Try slicing every 30min or so, edit each section in Audition if you've got it, and save the section files.

Your crashes sound more like audio than video problems.  Try cutting up the audio.

And for the record, I do mostly educational work or non profit work lately.  I use other labs for pro work and use their pro license for pro work.  I like to live in the licensing as much as possible.

And for the record, my non-profit orgs are performing arts groups that use multiangle for concerts, along with multiclip angles and multimic placements.  I do audio and video editing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 06, 2018 Jul 06, 2018

Copy link to clipboard

Copied

How long is the audio?  Larger than 4gb file?

If so, try cutting it into 2gb sections (roughly).  This means about 20-30min of each channel at 48k in 24-32bit quality WAV.  You could also redub it to MP3 and drop it in, which would allow premiere to rehash the WAV on it's own in small chunk .CAF files in the cache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines