Highlighted

Adobe Player (Player: 5) ERROR

Explorer ,
Apr 14, 2020

Copy link to clipboard

Copied

Since the newest update, I am getting this error when adding a legacy title to my videos. Never had this issue before the update. A lot of other people are having the same exact issues. Please look into this Adobe.

Sorry for the wait, but Premiere Pro 14.2 has just shipped and contains the fix for legacy Titles with GPU Renderer. 

 

What's new and fixed in PPro 14.2:

https://helpx.adobe.com/premiere-pro/using/whats-new.html

https://helpx.adobe.com/premiere-pro/kb/fixed-issues.html

Topics

Error or problem, Performance

Views

19.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Player (Player: 5) ERROR

Explorer ,
Apr 14, 2020

Copy link to clipboard

Copied

Since the newest update, I am getting this error when adding a legacy title to my videos. Never had this issue before the update. A lot of other people are having the same exact issues. Please look into this Adobe.

Sorry for the wait, but Premiere Pro 14.2 has just shipped and contains the fix for legacy Titles with GPU Renderer. 

 

What's new and fixed in PPro 14.2:

https://helpx.adobe.com/premiere-pro/using/whats-new.html

https://helpx.adobe.com/premiere-pro/kb/fixed-issues.html

Topics

Error or problem, Performance

Views

19.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 14, 2020

Copy link to clipboard

Copied

Apologies. This is an issue in 14.1 using legacy Titles with the GPU Renderer that is being worked on (already fixed in 14.2 Beta). https://helpx.adobe.com/premiere-pro/kb/known-issues.html

 

Until then, possuble workarounds could be is to use Software Rendering (File menu > Project Settings > General > Video Rendering and Playback > Mercury Playback Engine Software Only) or use  Essential Graphics (the current Titler in Premiere Pro) or using 14.2 Beta (if you feel comfortable working in Beta version) or you can always go to Creative Cloud and install 14.0.4 if you wish to use GPU in a shipping version with the legacy Titler.

 

More information can be found here: https://community.adobe.com/t5/premiere-pro/faq-how-to-solve-low-level-exception-error-after-updatin...

 

More information on Essential Graphics: https://helpx.adobe.com/premiere-pro/using/essential-graphics-panel.html

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

Do you have QA department? With such a major error, it is not a release.

We know Premiere concurrent alternatives.

Alt + F4. Uninstalling.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

lol... speaking of which: what are some reasonable aternatives at the moment?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 07, 2020

Copy link to clipboard

Copied

DaVinci Resolve. It's free.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Ok when will this issue be fixed? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

I also got this same error message. But now I also have NO AUDIO at ALL on any of my projects! I've checked the audio hardware settings and tried everything there. I've reset the presets by holding the option key while opening Premiere. I've rebooted many times, uninstalled and reinstalled. NOTHING WORKS to get the audio back!?!? I'm not trying to uninstall and install 14.0.

 

UPDATE: Version 14.0 works flawlessly with my sound issue AND the error I recieved "A low-level exception occurred in: Adobe Player (Player:5)".

 

macOS 10.15.4
MacBook Pro (13-inch, 2018, Four Thunderbolt 3 Ports)
2.7 GHz Quad-Core Intel Core i7
16 GB memory

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

bad post... meant to be a reply to main topic...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

Same issue... just tried to copy some work I did less than a week ago into a new video that I need to publish tomorrow morning and was spammed with error messages:(

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

I have been having the same error since two days ago, tried every single tutorial on YouTube to get rid of this problem but nothing was working, uninstall, reinstall, restart, log in, log out, reset preferences...

Finally, it worked by doing what Tren_Happel said!!

Thank you 🙂 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 18, 2020

Copy link to clipboard

Copied

What works even better is to un-install the lastest 14.1 and re-install the 14.0.4 version.  No issues at all. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

The proposed solution only works part way. Most of my titles and colour grading are simply not showing. This error is costing me dearly. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...