Change in opacity always too fast

New Here ,
Oct 19, 2017

Copy link to clipboard

Copied

I'm new to Premiere CC 2017.  Perhaps I'm still living in the editing paradigm of earlier versions, but no matter what I try I can't get the opacity to change from 0.0 to 100% gradually.  I have two overlapping clips.  I want to fade the upper one in gradually.  I place a keyframe at the beginning of the clip and set its opacity to 0.0, then create a 2nd keyframe and set it to 100%.  No matter where I move the 2nd keyframe, the clip always jumps in and then begins to fade up.  I've tried messing with the bezier curve options but it has no effect.

Can anyone point me in the right direction?

Another question:  you used to be able to add keyframes to control opacity using the pen tool right on the timeline.  Is this no longer possible?

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try unchecking "Composite in Linear Color" in Sequence Settings.

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Change in opacity always too fast

New Here ,
Oct 19, 2017

Copy link to clipboard

Copied

I'm new to Premiere CC 2017.  Perhaps I'm still living in the editing paradigm of earlier versions, but no matter what I try I can't get the opacity to change from 0.0 to 100% gradually.  I have two overlapping clips.  I want to fade the upper one in gradually.  I place a keyframe at the beginning of the clip and set its opacity to 0.0, then create a 2nd keyframe and set it to 100%.  No matter where I move the 2nd keyframe, the clip always jumps in and then begins to fade up.  I've tried messing with the bezier curve options but it has no effect.

Can anyone point me in the right direction?

Another question:  you used to be able to add keyframes to control opacity using the pen tool right on the timeline.  Is this no longer possible?

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try unchecking "Composite in Linear Color" in Sequence Settings.

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2017 0
LEGEND ,
Oct 19, 2017

Copy link to clipboard

Copied

Have you tried using transitions, instead of keyframing Opacity?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2017 1
New Here ,
Oct 19, 2017

Copy link to clipboard

Copied

I tried using cross dissolve and it seems to work better... but here's another oddball:  The first cross dissolve I added worked fine.  I tried adding a 2nd one later in the track and it didn't work at all.  No matter where I moved the cross dissolve or how long I made it, the 2nd clip just jumped in at full visibility.  any idea why this would happen?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2017 0
LEGEND ,
Oct 19, 2017

Copy link to clipboard

Copied

My best guess without being there to see it is lack of handles.

Adobe Premiere: Handles and Transitions

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2017 2
Adobe Employee ,
Nov 12, 2017

Copy link to clipboard

Copied

Hi jfhallst,

Have you resolved the issue? Please check if there are enough number of frames as suggested by Jim Simon.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2017 0
Adobe Community Professional ,
Nov 12, 2017

Copy link to clipboard

Copied

Another question:  you used to be able to add keyframes to control opacity using the pen tool right on the timeline.  Is this no longer possible?

Still available.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2017 0
New Here ,
Nov 12, 2017

Copy link to clipboard

Copied

How does one do it?  I've tried selecting the pen tool and clicking (and option-clicking) on the track in the timeline but can't get anything to display.  Is there a setting I need to change?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2017 0
Adobe Community Professional ,
Nov 12, 2017

Copy link to clipboard

Copied

Try expanding the track.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2017 0
LEGEND ,
Nov 12, 2017

Copy link to clipboard

Copied

Do you have Video Keyframes turned on?  Are they set for Opacity?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2017 0
Adobe Community Professional ,
Nov 12, 2017

Copy link to clipboard

Copied

Try unchecking "Composite in Linear Color" in Sequence Settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2017 3
New Here ,
Dec 20, 2017

Copy link to clipboard

Copied

Bob Peru's suggestion of unchecking composite in linear color worked great!!!  Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2017 3
Community Beginner ,
Apr 26, 2019

Copy link to clipboard

Copied

Such a huge help, thank you! This has bugged me forever!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2019 0
New Here ,
Dec 10, 2019

Copy link to clipboard

Copied

Unchecking doesn't work for me! I'm trying to slowly fade in a logo with opacity from 0 to 100%, but my logo jumps in when it's at 41%. Does someone know the fix?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2019 0
Participant ,
Dec 29, 2020

Copy link to clipboard

Copied

I have the same problem! Unchecking didn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0