DeHummer Effect - Problem

New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Hello all,

The DeHummer is malfuctioning. I set and save the setting I want (and I've tried different ones)...but as soon as I close and reopen...it's erased. It goes to some flatline. 

 

I've seen two recent posts on this, but no solutions or resolutions. I've erased my cache files too. Can anyone help? 

 

Thanks...

TOPICS
Editing, Error or problem

Views

242

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Are any other effects being used on the clip?

If so, try nesting and then apply dehummer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Hello Peru Bob!

Thank you for getting back to me. So first, yes...I do have other audio effects on the clip. Is that an issue...having too many audio effects on one clip?

And second...I never nested audio before (didn't think I could). But looked it up...then I duplicated the sequence (a better way to nest audio?). Then went ahead and put DeHummer on that audio (plus 3 other effects). I saved, closed, reopened...and same problem with the DeHummer. It completely erases/wipes out my settings, again.

 

The other audio effects aren't affected. At least where I've checked. Any other ideas? I need that DeHummer...

 

Thank you so much for helping...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Hey,

(Apologies on late reply, I got pulled away onto something else) Thanks again so much for helping me out with all this. Unfortunately...NONE of the above worked. I still get the exact same problem. Even the last one, importing the old project into a new one. As soon as I save and close and reopen...still erases my settings (and goes to some flatline). But it doesn't impact the other audio effects. (I have the lastest version, v14.7)

 

Question 1...would uninstalling and reinstalling the software help at all? Or problems with that?

Question 2...is there any other audio effect that basically does the same thing as DeHummer?

 

I guess when I'm ready to export...I can do the import into new project option. But can I even be certain, the DeHummer will work on exporting? 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Dana5E70

I have been fighting the same problem with DeHummer. Until  Adobe gets this bug fixed, I am using Audio Effect "Filter and EQ/Highpass" filter to achieve the same end. Since, I'm trying to get rid of 60 Hz hum, I set the "Cutoff" setting at 75 Hz. Works nicely!

- Don D

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Hi Don!

Apologies, notice of your response got lost in my inbox. 

But thank you very much for this tip. I will absolutely try it out! 🙂 

 

Dana

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

But looked it up...then I duplicated the sequence (a better way to nest audio?

Right click on the clip and click Nest.

In the new sequence created by nesting, apply the Dehummer.

Then apply the other effects on the main sequence, not the newly created nest sequence.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

So when I grab audio clips and right click...the "Nest" is inactive. It's not an option for just audio clips. But when I grab video and audio clips, then yes, nesting is available. 

 

Is that what you mean? And then just apply effects to that nested audio? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Apply all effects except the Dehummer to the new sequence created by nesting and then apply only the Dehummer to the main sequence.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

I'm having the same problem, I was about to make a post for it
2021-01-06 (1).png2021-01-06 (2).png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Did you try nesting?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Thanks for your reply
But the nesting is not working, 
it's clearly a bug in the dehummer  effect
i have read about in another thread , the only working solution is editting the audio with Audition

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines